Relay Node stopped Sync'ing

My machine is a 4CPU 8GB RAM 24GB SSD on ubuntu 20.04LTS, in a google compute engine.

It’s been stuck on this for 3 days at 18023833. According to the shelley explorer, the testnet is still running. Is there a command to see what epoch I’m on?

Isn’t +24GB SSD enough?

cardano-cli shelley query tip --testnet-magic 1097911063
    "blockNo": 2287371,
    "headerHash": "aef965e0a82c1103e78454cfc6153996410126aa826176a3a16bb38d729d9f27",
    "slotNo": 18023833

Big network traffic (bytes) drop-off 3 days ago according to the VM’s Monitoring.

I tried to monitor stdout sterr of these PID’s a few different ways, but get any info.

    1   95354   95354   95134 ?             -1 S     1001   0:00 /bin/sh ./
  95354   95355   95354   95134 ?             -1 Sl    1001 311:42  \_ cardano-node run --topology testnet-topology.json --database-path db --socket-path db/node

any chance this because nodes on 1.24.2 are not supported anymore?

Upgrading to 1.25.1 for Mary.

1.25.1 Release Notes

he launchpad testnet will not be restarted and will remain on 1.24.2. Public testnet and staging have been upgraded to 1.25.1. If you have already tested integration with the existing launchpad testnet then no new integration work is expected for this release other than upgrading the node version and moving to the staging or public testnet.

Do you have any errors in the logfiles ?

I got exact same error. I saw a suggestion to try 1.25.1. I just finished trying and it stopped again at same slotno (18023833).

I hope someone can give more detailed info on how to fix this.