ADA funds not showing in my Yoroi Wallet

I withdrew ADA from Binance to Yoroi but the funds never reached it. More than an hour has passed and I’m getting worried that I won’t be able to access my ADA funds. I checked and on it you can see that the withdrawal worked, and that the funds are sitting in the receiving wallet’s address. However, without it showing on Yoroi’s interface I won’t be able to delegate the ADA or move it to my ledger S nano. Can you please advise on the steps I need to take to see my funds again?

1 Like


Others reporting this behavior as well:

Hi! thanks. Is there a response from the Yoroi team addressing this issue? I guess if this was a common issue you would see it on their platform. Are there any clues as to how it’s going to be resolved? Is it just going to appear at some point? Very worried :frowning:

I agree - hope someone from Yoroi development team can confirm this issue. and also hope they will address this situation

If you configure yoroi for desktop (browser extension), it should work. Today someone else had the same issue. And if you used the official yoroi app and provided an address to binance via the app and cardanoscan is showing balance at this address you are ok.

Is this forum a place where someone from the Yoroi team may post at some point? Their support is not responding so I assume this is the only place left to get answers. In any regards, you’ve been very helpful and I hope someone with more authority could provide us with a path to a fix as this is really disturbing

1 Like

Hi @ADA4Good I did configure everything correctly. I doubled, tripled and quadrupled checked everything. The link for the transaction shows that it went through, but still on Yoroi the balance is 0.0000 ADA. Everything shows as if it should work yet the funds are not showing on Yoroi. Therefore, I cannot stake the Cardano on my ledger or delegate it or do anything with it until this is fixed. Is there a fix in your opinion? Maybe restore the wallet? I don’t know what I should do and no one on Yoroi is responding to my messages.

1 Like

This is their twitter account:

(1) Yoroi Wallet (@YoroiWallet) / Twitter

and check their pinned message. The issue is known and been worked on.

1 Like

Thanks, however the pinned message refers to Yoroi mobile and I’m using the desktop chrome extension wallet

1 Like

Hello i got the same problem with Yoroi Mobile at the moment.When i open ANY wallet it shows no transactions and no balance. When i check the wallets on balance is ok.

Im cant use the desktop version at the moment and so im stuck to the mobile version which is not working currently - this is sad.

I have the same problem. Ar you saying if I provide an address to Binance through Cardano scan they can restore my Ada ? Thanks

No. It’s just that you can look at Cardanoscan if the transaction went through and the problem is only in your wallet app.

You can double check if the address Binance sent to is the one you provided, if it is really one of the receive addresses of your wallet, if the transaction Binance is linking to really transferred Ada to that address, …