Ada not showing inside the wallet


#1

fr_rodge11h
Can any admin help me please? I have transferred Ada from binance a few days ago and it was completed after a few mins but it is still not inside the wallet. The wallet has been synced several times to 100% but it doesn’t show the ballance but when I search my address on the website the amount for the address is correct. But why doesn’t show it inside the wallet? I have some Ada inside the wallet from previous transactions.


Transfer from Binance to Deadalus wallet didn't arrive after 2 days
#2

have you tried restarting your computer?

if not, then do that.

good luck.


#3

Okay, this can be fixed two ways that you can combine or not:

  1. If you have VPN service launch it and then your wallet, allowing it to sync over the VPN.
    No VPN service then I recommend, ProtonVPN. They have a free tier which is fine for syncing a wallet.
  2. Remove your wallets “data” folder, forcing a complete resynchronization. “Data” folder location:

Win

C:\Users\"username"\AppData\Roaming\Daedalus 

Mac, look for “DB-1.0” folder

~/Library/Application Support/Daedalus/

Once you remove your “DB data” folder and launch Daedalus again the app will recreate the folder and all files contained in it.

Try solution #1 first, way more efficient use of your time and resources. But if that fails then you are forced to rebuild the data.

Let me know how it goes.

Cheers,
Jonathan


#4

I have done that mate several times. I just ran Ada wallet and it was %98 and downloaded the rest and got to 100% but it still shows the old balance. What has happened to the recent ones that I transferred a few days ago. They show on the network when I check my adddress but not inside the wallet. Hope somebody can help me


#5

I tried the first method but no luck, I am going to try the second solution now. I will report the result here. Thanks for the help tho.


#7

Great advice. I love ProtonMail and ProtonVPN. These guys are good


#8

Unfortunately the second method didn’t help either. It took me 3 hours after deleting the folder and the wallet started syncing from 0% to 100% and again it is showing the old balance. Very annoying. Why can’t we have a proper wallet which won’t be a pain?? What should I do now?


#9

I hate to say this, but I’m glad the second option did not work; let me explain, if it worked it was a wallet issue because it didn’t it is not.

Let us verify everything to find out what is going on, as it is not your wallet.

You stated that you verified your generated receive address exactly matches what you searched for on the Cardano Blockchain Explorer.

Is that correct?


#10

Yes the total amount is correct on the blockchain/ cardanoexplorer


#11

And the address, taken from your wallet is what you checked?


#12

Yes. Should I put the address here ?


#13

No, could you send me a PM.

Could you go into your wallet, select the wallet that should have registered the transfer (if you have more than one wallet) then in go to receive and click generate a new address.

Close your wallet and then reopen it.


#14

Let’s keep hope alive we can get a fix for those of us (including myself) who transfered to daedalus and coins never showed up. If someone figures it out, it would be nice if we could get a pinned post with instructions / or an update to the wallet!


#15

@fr_rodge, I have had the same problem for some time, I have sent screen shots and a .zip file of logs now I am just waiting for the tech support person to have time to check it out. @io_jeremy also was made aware in the forum space. Currently, all I can do is be patient.


#16

My problem was solved and Chainomatic from Cardano helped me to sort it out. I had to duplicate the wallet folder first and then delete the application completely and make sure it was gone. Rebooted my Mac and installed the wallet again and had to wait to download the whole Blockchain and then restored my wallet. Syncing the Blockchain takes a long time as well restoring wallet process. So you need to be patient. It is all workin alright now.


#17

Really, I wonder how you did that. I have had this same problem, tried everything and still no solution.


#18

@fr_rodge @Chainomatic Guys, please explain the procedure you used to solve this problem step by step. It will help others. Thank you!


#19

I am using Mac, I went to the folder where Ada folder is, library/application support/Daedalus/ , then right click on the folder and duplicate the folder.
Next go to the applications and drag the wallet to the thrash to delete it. Download the wallet again, reboot your Mac and reinstall the wallet. It will connect to the network and will sync, when it is done you will have the option to restore the wallet, press restore and wait for the process and when it is finished it will be fine. That’s how it worked for me. Good luck


#20

Hi, Question on the duplication step. Why do you have to duplicate the original wallet if you are reinstalling the wallet using the seed phrase? I am having exaclty the same issue you laid out and wanted to try this.


#21

You don’t. When you restore the wallet you get the chance to give it a different name and a different sending password.