Transfer from Binance to Deadalus wallet didn't arrive after 2 days


#1

I’ve made a tranfer from Binance to my wallet on 2018-02-05 19:38:51 (GMT +2) and still don’t see it in my wallet. I am running the 1.0.3619 version of the deadalus wallet on MacBook Air.
How do I get my Ada back? Tried to email Cardano’s support - they are very unresponsive and unhelpful. Told me that my wallet isn’t syncing but didn’t offer a solution. Please help!

Thanks!


#2

I should add that the wallet indicates that it is fully synced.


#3

Is transaction showing in Cardano Blockchain Explorer?


#4

Yes it does


#5

Check out this thread. You can find a solution in this thread.


#6

Thanks @Jam35x
I have tried deleting the DB folder, deleting the wallet and reinstalling it (although for some reason I wasn’t required to recover it - it just showed up) but still don’t see my Ada in my wallet.
BTW, now when I compare the address of my wallet to that listed in my Binance account I see that they are not exactly the same. which is strange because I copied the address from the wallet.

What else can I do? Did I loose my Ada? How can that be?


#7

Looks like you haven’t actually restored the wallet, you have a new one instead. As long as you have the 12 word phrase you haven’t lost your ADA.


#8

You need to follow the steps and after the fresh install you need to use your 12 words password to restore the wallet. You will be fine and you won’t lose your Ada and they will show after restoring. It takes time but right now that’s the way it works


#9

Which OS are you using?


#10

This is probably not Daedalus’ fault. Binance has been down and suffering from a database syncing problem for about a day now. Assuming they haven’t been hacked, your ADA will probably sync after their systems are back online again. See more here.


#11

@Jam35x
MacOS Sierra 10.12.6


#12

Check if this works.

  1. Uninstall Deadalus Wallet
  2. Delete the entire Deadalus folder from ~/Library/Application Support/
  3. Restart the system
  4. Reinstall Deadalus
  5. After synchronizing restore the wallet with your 12 word passphrase

#13

I did as advised:
(Uninstall Deadalus Wallet
Delete the entire Deadalus folder from ~/Library/Application Support/
Restart the system
Reinstall Deadalus
After synchronizing restore the wallet with your 12 word passphrase)

But I still don’t see my Ada in my wallet.
Could it be a problem with the address?

When I check the Cardanoexplorer my current wallet address indicates 0 transactions, but when I check the address from the Binance transaction history (that at a time was copied from the wallet itself) I can see the transaction with the correct sum.
Is this normal?


#14

Are you absolutely sure that the 12 word passpharse used to restore the wallet is from the same wallet that you sent ADA from Binance?

If the 12 word passphrase is correct, than you might have entered the wrong wallet address into Binance.


#15

Yes I have used the 12 word phrase associated with the wallet I sent the Ada to.

I am puzzled as to how an address mistake might have happened? I mean, I copied the address from the wallet and pasted it into the address line in Binance.

I do know to which address Ada was sent. Is there a way Cardano can help me track it and regain ownership of it?


#16

Sorry, I have no idea how to resolve this.


#17

If I was in your position I would double-check that. The current situation would be explained if, when you did the actual restoration (as opposed to the first attempt when you created another wallet) you used the seed phrase belonging to the second wallet.


#18

@Jam35x I really appreciate the effort! Thank you!

@RobJF That’s a good suggestion and I’m trying to replay everything in my head again but I don’t remember that I was given 2 twelve word phrases. I installed a wallet a while ago but didn’t purchase Ada until this week.
So because I remembered that I wasn’t given any phrase during install I reinstalled the wallet on Monday and then purchased Ada and tried to make a transfer.
So if your theory is correct and I do have two wallets how do check that?


#19

This is quite confusing. Do you mean that you don’t have the seed phrase from the first installation?
I’m really sorry but to the best of my knowledge (I’m no expert), if you’ve uninstalled or otherwise lost the use of a wallet, and you don’t have the seed phrase, any coins sent to that address are lost.

Maybe you should take some time, remember as much as you possibly can, then tell us again exactly all that happened so we can try to work out what’s gone on.


#20

What I meant to say is that I ran everything in my head again and again and I don’t believe that I have openned 2 wallets.

What options do I have (if any) to regain control of a transaction if I know the address to which it was sent?