Can't send any ada to any addresses, because it keeps saying that the address is invalid

As you can see in the image, even if the address is right it says it’s invalid address. I tried bunch of addresses and it keep saying that. I can’t send any ada to any addresses. Anyone can help please?

Are you using Daedalus? If yes what version? Are you also using a Shelley wallet?

Yes I’m using daedalus 4.7.0 and shelley wallet

Could you please copy that address “addr1qxmwstg2hat385w9uxcsueg839q3cuylv4gn2k4twa9tl27rmmaqx7y6kphwhuyjuvxqqwjstkrxmnf0rehkszekfeysn6yml0” into that field just to make sure you copied a valid address?

Dont send anything to that address (its one of mine) ^^

1 Like

Unfortunately, the same result
I have 3 wallets set up in daedalus and can’t send anything from any of them because of the issue. And I reckon it has been doing it after updating to the new version

Could you please try to restore your wallets with your seedphrase on and check if it works there?

I did, and it works there. And I set up daedelus in another pc it works there too

Maybe I should have mentioned that I restore daedalus folder in external device. can it be the issue?

Not really. The check if the address is valid does not need the database at all.

Is it the same version of Daedalus? If so, this is very strange.

If not: Which is the working version and which the non-working one?

Working one is daedalus 4.5.2 and it doesn’t work in 4.7.0.

To be fair i dont see any mistakes/errors here. Could you please report that issue here?

You should have a working solution in the meantime with adalite.

I have been in contact with The IOHK Technical Service Desk and they couldn’t find the issue as well. Is there a way to downgrade the software?

I dont really think that the problem is the version.

Did you already try to uninstall it (fully uninstalling) and then reinstall again?

I haven’t yet. Do you mean to uninstall the software or uninstall both software and node folder?

Make sure you have your correct seedphrase ready if you do this!

BTW I copied the same node folder and paste it to another pc that worked.

Thank you so much for your assistance. I’ll try it.

You are welcome :slight_smile: good luck

1 Like

I found the previous version setup, installed it which solved the issue. Wanted to let you know. Thanks again.

1 Like

This doesn’t really solve the problem does it? It seems there is a bug in the current version but not in the previous