Missing funds from transaction to Daedalus


#1

I bought some Ada yesterday from Bittrex and this morning I moved it to my Daedalus wallet. I copied the address generated in the wallet to the send address in Bittrex. I checked the transaction on the block explorer and it seems to have been processed, but the funds aren’t in my wallet.

txid: 5ade6dd651792c47c24de93878359f99d7ac895602e0555a10c5564fe5621644
public wallet address: DdzFFzCqrhtARn2nk3wky25guzhfz2twqmQsak4pNvx2RZKrjgnbhrZ9QH27ufq6AuLTgwgPb6Fdx36DuGu1E5jjxFbE47qst31BBMjg

The funds are in that address in the block explorer. Is it because its an old receive address?
RESOLVED: The version of Daedalus I was running wasn’t updating the blockchain. The new version of the wallet software has the funds.


#2

This indicates you are not updating the blockchain. Have you installed the new version released today?


#3

is there a new deadalus version?


#4

I have not. I downloaded the wallet yesterday. I’ll update. Thanks for the reply


#5

Sure is, you should have seen the download feature when you started Daedalus. Or you can go to the site and download again. Your wallet should be safe during reinstalling.


#6

just checked my version. I have 1.0.03402, the update is version 1.0.3769 Hopefully this resolves it!


#7

The release notes only said ‘some connection issues’ and they are too busy to ask right now what that means lol Maybe you should just restart the machine :slight_smile: But I thought this version would give a warning if it wasn’t updating.


#8

I just removed everything from my machine and am doing a fresh install. Hopefully this resolves any issues I was having.


#9

Just for information for updating Daedalus for Mac users, uninstalling and reinstalling didn’t work for me, the app wouldn’t launch.
I also had to delete the DB-1.0 file, uncheck the “Set date and time automatically” (my previous Daedalus version worked with that option checked…), then restart the computer countless times to make it work.

EDIT. There was an Update Button on my Daedalus, I just didn’t see it and therefore stupidly uninstalled the whole thing. Use the button it’s obviously faster.


#10

sorry friends, i was wondering if i update my walled to the latest version, my ada sitting in there should be fine, not a problem right?


#11

I didn’t have to take any additional steps so yourada should be fine. If it isn’t, you just recover the wallet with your 12 word private key


#12

Thank you very much for quick respond


#13

Your ADA should be fine. From what I know the ADA is not stored in the wallet itself but is on the blockchain. The wallet merely acts as a gateway to the blockchain and displays your ADA amount.


#14

thank you Daniel for explaining


#15

I have a similar problem; although I have the latest version of the wallet (1.0.3769).

I have a confirmed transaction that is not showing up in my restored Daedalus Wallet. I had to reinstall the Wallet because it was constantly getting stuck synchronizing; after I tried to move the block file from the DB1.0 to a different external partition; since my window partition (Win 10.) has very small free space left. It was a clean re-installation with no files moved and I made sure that all files from previous installation were deleted. The restored Wallet from my original passphrase generated a new Address and it does not display my old used one.

The transaction is from Binanz.com (Timestamp: 01/17/2018 03:44:11) and on the blockchain included in Epoch 23 /Slot 1078

Txid:
03c9eb4cbb101da7052b4ee6902f018175f903e5b862fd6c58e6df8b3dfff7d3

My Wallet Adr:
DdzFFzCqrhtCL7JZycNdujouyxWz7d5Fs8BspJc9uB8iwr4L7WSyoeDvYWSDy4cKLMzfH7g1o1kUL4EdRLbARs69Zywybga8U5wnRP2k

Appreciate your support.

Rgds,

Mushtaq


#16

I have the same problem as I assumed I can reuse Daedalus deposit address. I think transaction has gone through ( https://cardanoexplorer.com/tx/2cea7c676f1de6fd59719dfb934469e3ae0dffc95190f1439154f2ff4ac5d701) but no funds at my wallet!!
I did push the refresh button, but no help (Wallet show 100% synced). It has been over an hour already and no funds in my wallet… :frowning:


#17

Restart your computer then report back :slight_smile: It will work.


#18

All good, Thanks :slight_smile: