Can't Send Staking Rewards to New Wallet Address

Hi all,

I recently created a new wallet, and tried to move all of my ADA to the new address.

When I tried to send my entire balance to the new wallet, Daedalus displayed the message: “Not enough money to make this transaction”.

I decided to play around and reduce the amount to try and send as much ADA as I could to the new wallet. What I discovered is that I was able to send most of my ADA to the new address, except for the staking rewards I have earned, which were unmovable.

Not sure if this has anything to do with the Ledger I am using, but it seems that my staking rewards are not actually in my wallet.

Appreciate any help you can provide to help me access and move my staking rewards to a new address.



Rewards from ITN, or from shelley pool delegation?


Hey Alex,

These are rewards from Shelly pool delegation that I am unable to move.

I am aware that you cannot send ADA from a wallet if the wallet only contains staking rewards. I have a few extra coins in the wallet to send transactions, but I still cannot send any of the rewards.


ok, it seems to be an issue, check here and here