Cardano 1.5.0 릴리스 이후 Daedalus의 알려진 이슈

#1

소수의 사용자에게 영향을 미치는 Daedalus 0.13.0 (Cardano 1.5.0)의 최신 릴리스에서 이슈가 발견되었습니다.

문제는 지갑 용으로 설정된 경우에도 지출 용 암호가 인식되지 않는 것입니다. Daedalus는 거래가 생성 될 때 지출 비밀번호를 요구하지 않기 때문에 사용자가 ada를 지출하지 못하는 상황이 발생합니다.

이 문제는 Cardano의 이전 주요 릴리스를 건너 뛰고 Daedalus 0.11.x (Cardano 1.3.x)에서 Dedalus 0.13.0 (Cardano 1.5.0)으로 직접 업그레이드 한 사용자에게서만 발생했습니다. Daedalus 0.12.x (Cardano 1.4.x)에서 Daedalus 0.13.0 (Cardano 1.5.0)으로 업그레이드 한 사용자에게 이와같은 현상이 발생하지 않았습니다.

문제가 확인되었으며 수정 사항이 개발 중입니다. 이 문제의 영향을받는 사용자는 곧 Daedalus 0.13.1 (Cardano 1.5.1)로 업그레이드 할 수있게되며 조만간 업데이트를 진행하셔야 합니다. 이 문제는 일시적인 오류이며 추가적인 보안 문제는 발생하지 않습니다.