Configuration Problems with topology updater

Hi everybody,
sorry for this I presume rather dumb question:

I have got a problem with the configuration of the script. When it runs it quits by saying:
mv: cannot stat ‘/cardano-relay-node/files/topology.json.tmp’: No such file or directory
I installed the node into directory Cardano-relay-node and updated the env file accordingly…

I also need to state that I installed / compiled etc the node manually without the usage of the scripts. It does work very well by itself but wanted to use the topologyUpdater Service. So I moved the files into the suggested Locations manually. But everything Looks like stated on the GUILDs GitPage.

Perhaps anybody has got an Idea …

Thank you in advance…

From looking at the code at: guild-operators/scripts/cnode-helper-scripts at alpha · cardano-community/guild-operators · GitHub

It looks like the CNODE_HOME variable in env is not set correctly. It has to be the full path, but it seems to be only /cardano-relay-node. If you don’t have that in the / of your filesystem (you really should not), it cannot write in that directory and then the mv cannot find it?

Ok… its at the root of the users Homedirectory…

should Ill be trying ~/cardano-relay-node instead?

tried setting it that way but produced the same error

~ may not work, there. You could try ${HOME} or just the full path /home/whatever/.

You can have a look on this guide step 14
This is for coincashew setup