Daedalus-2.2.0-mainnet-14276.bin on fedora 31, not enough space

when i run daedalus i get the red screen that not enough diskspace is avail. though i have 16gb avail in /home, 50gb avail /, and 1.6gb /tmp.

returns it needs at least 2GB and i’m short 454.5mb for min to run.

i assume it is due to /tmp not having enough?

any options or configs to set to point daedalus to a diff folder?

You can set TMPDIR environment variable.

Alternatively, you can extract and run setup as per instructions here. Note that you’d need to create /etc/nix folder beforehand - if using second approach