Daedalus Mac migration with no seed

Here’s my situation.

I Ran Daedalus for two years on my MacBook Pro (late 2013 model) with 8GB of ram. I cannot find my seed phrase.

Up until now, my Daudalus ran fine but now refuses to open. My question is this, if I do the MacBook migration to a new model with 16GB of ram, will my wallet show up on the new computer without the seed phrase?

I already tried to download daedalus on another computer and paste the previous “wallet” file from my old computer. This did not work. Maybe I did something wrong?

Any other ideas?


Try this way, perhaps it will work (import from daedalus state directory)


Hi Alex,

I have a secrets-1.0 file but no secret.key file inside the folder and therefore can’t import to the other computer.


In case anyone has the same problem. I bought a new mac laptop and did the regular migration. I was able to pull up my Daedalus wallet with all my assets on the new computer. No seed/recovery was required.

I moved the funds to a wallet I have the recovery phrase to. I hope this helps someone in the future!

You can return the new laptop after you do this!

1 Like