Epoch 251 Relays disconnected

Hi guys, when we switched to Epoch 251 my both relays lost connection peers and I had to restart service manually. Once restarted runs good again. But I missed 67 slots. Has anyone else experienced that ?

my relays disconnected, not sure what caused it cas I was messing around with making sure everything was operational.

1 Like

Hey @Anti.biz Have you had that in the past?

my relays are shown down right now on ADAPOOLS, I just did the updater and had to fix a folder path. So its probably my fault, cant really say if it was the new epoch/updates going on.

Our relays went down as well.

1 Like

try the topologyUpdater.sh I ran that so just waiting for it to show up green again.

We just restarted the relays, all good.

The Same but a restart not solved…

@Anti.biz could be delays look what they have on the website14

For my pool [MAG] one relay went down, the other kept on trucking. Restarting the one that went down was all that was needed.

1 Like

same issue here!

1 Like

Yes, my relay disconnected and is not restarted yet.

You have to restart them manually :smiley:

1 Like

Yes, I manually restarted. Status is active but gLiveView and Pegasus not registering.

Do you have screenshots of the error or logs?

Hello I am struggling with the same issue. Somehow peer sockets are closed by peer, and I get error messages as follows:

{“at”:“2021-03-03T03:59:43.24Z”,“env”:“1.25.1:ed2ff”,“ns”:[“cardano.node.DnsSubscription”],“data”:{“event”:“Application Exception: SOME_IPADDRESS InvalidBlock (At (Block {blockPointSlot = SlotNo 23130753, blockPointHash = ad1961beb90f119670a162fd4e4a4ac7b436769e3babbea7c45b9896b75be648})) (ValidationError (ExtValidationErrorLedger (HardForkLedgerErrorFromEra S (S (S (Z (WrapLedgerErr {unwrapLedgerErr = BBodyError (BlockTransitionError [LedgersFailure (LedgerFailure (UtxowFailure (UtxoFailure (OutputTooSmallUTxO [(Addr Mainnet (KeyHashObj (KeyHash “6d8c35614122447b37b375006c17cee99e0708ba960ac8a5bb93fa36”)) (StakeRefBase (KeyHashObj (KeyHash “cd58f5aee61d25bb9f2c4a9192bdc76c24d2e71576b3c79936180712”))),Value 1444443 (fromList [(PolicyID {policyID = ScriptHash “b6af2ce69465db647f11799e0b9c8a9dd1a97705a72f657de01e4d16”},fromList [(“wykop”,150)])]))]))))])})))))))”,“kind”:“SubscriptionTrace”,“domain”:"“relays-new.cardano-mainnet.iohk.io”"},“app”:,“msg”:"",“pid”:“762”,“loc”:null,“host”:“relay-no”,“sev”:“Error”,“thread”:“3009”}


{“at”:“2021-03-03T03:43:38.68Z”,“env”:“1.25.1:ed2ff”,“ns”:[“cardano.node.DnsSubscription”],“data”:{“event”:“Failed to start all required subscriptions”,“kind”:“SubscriptionTrace”,“domain”:"“r2-2.elitestakepool.com”"},“app”:,“msg”:"",“pid”:“751”,“loc”:null,“host”:“relay-no”,“sev”:“Warning”,“thread”:“347”}

Hi, I tried rebuilding nodes and now they are running as before.
Db back up really helped.