Initial Sync Issues

From what I can gather after googling around, I should have incoming peers on my initial sync to the blockchain. I’ve created just a single relay node using a droplet. I’m following the coincashew create a node guide. I’ve got to the gLive screen showing me syncing but I only have outgoing peer connections. Could this be a port issue?

U will not see IN peers till the node will be synced

1 Like

Appreciated. The initial sync just seems very slow. I’m averaging about 6000 blocks a minute

Try to keep only the iohk nodes in topology file till the nodes will be synced

1 Like

I had left the “Producers”: [
“port”: 6000,
“valency”: 1
in the json file. Deleting it cleared up the speed issue! Much appreciated Alex!

We’ve now hit almost 100% on Epoch 207 and have come to a standstill. All of our outgoing peers have now dropped and quickly drop again after showing on the gLive screen. We had the same issue the first time we tried to build our node.

Hi Whirlpool, I have the same issue. Also following coincashews guide.

I tried rebuilding the node a second time and experienced the same issue once it got to epoch 207

It can take up to 2 days to fully sync. Keep an eye on the node with the command listed below. Long as activity is still going. You’re going still going. Do not run the topologyUpdater script til you’re fully sync as Alex mentioned.
journalctl --unit=cardano-node --follow

Im still showing action on this command line. Guess we are good?

what is it showing? because I believe it could errors.
Mine ran for 4 hours without moving after epoch 207. However, it only took about 2 hours to go all the way to 207.

Did you get it to sync ?

Hi i have the same issue . did you get please what’s wrong?

Here is what my producer show


Thanks for your help.

Type and share the output

journalctl -e -f -u cnode

Hi @Alexd1985 ,

Thanks for your answer.

Here is the output on my 3 nodes:







And what nodes do u have inside producer topology file?

Connection refused on port 6000… The only open port on this host is 2289 and it’s dedicated to SSH. There are also 2 filtered ports 25 and 11211.

Inside producer topology file i have relay 1 and 2

I have opened 6000 port using ufw but it isn’t wort. i still have connection refused when i telnet