My password doesn’t work anymore

Daedalus has stopped recognising my password. How can i trust it with my seed ?

Means you entering it wrong

1 Like

Restore your wallet from the seed and make a new spending password.

3 Likes

It’s the correct password entered correctly

How do you know?

1 Like

Its the password I wrote down and have used before. Its my password and I’ve tried lots of times with caps lock etc off. I’m nervous of deleting the wallet and using the seed in case that has an error. I know the password didn’t because I’ve used it before.

Can you please link me to the full explanation of how I should go about restoring my wallet ?

I just tried using my password-protected wallet in the latest version of the Daedalus and everything went fine. If there would be a regressing bug in the newest Daedalus on how it recognises passwords - it would be reproducible.

You can backup two folders with the wallet data so you will be able to at roll it back if restoration goes wrong. These two directories:

On windows:

  1. %appdata%\Daedalus\Wallet-1.0
  2. %appdata%\Daedalus\Secrets-1.0

On mac:

  1. ~/Library/Application Support/Daedalus/Wallet-1.0
  2. ~/Library/Application Support/Daedalus/Secrets-1.0

Copy these two folders somewhere and just keep 'em there.

After this you can delete the wallet from the Daedalus (or delete these two folders from their original location, while Daedalus is closed).

Then click “Add wallet” > “Restore” and enter your 12 words key, any name, and any new password. Then restoration will start and may take from 20-30 minutes to couple hours, depending on the computer.

Ok, on it now

Account showed up but the connections issues meant the wallet couldn’t sync,have raised a ticket.

You could try importing to Yoroi if Daedalus isn’t working.

Turned on the computer today and it fixed itself after the restore. Thanks for your help

2 Likes