My Wallet is not restoring


#1

Hi. i deleted my Daedalus wallet from my macbook pro. i made a new user account and downloaded a wallet again . but its is not restoring back. i am putting the name of the wallet and then recovery phrase also . And i am 10 times 100 percent sure that i am putting a correct information in it but wallet is not accepting the recovering phrase . i can make a new wallet and it was already empty thank God . but i am not sure if i should trust that wallet again . i am very much disappointed . Any suggestions ? it would be great if i get the same wallet back otherwise i am not sure if i wanna create a new one.


#2

Hey, I don’t have a solution but would like to report a similar issue.

My wallet wasn’t sending currency, the transactions I tried got stuck in “pending” for days before I looked at the FAQ and tried the suggestion where it says to delete your wallet and reload it to reset it or something.

I did that, but the wallet got stuck trying to restore my wallet, so I reloaded and tried again, but it said my wallet already existed, which it didn’t anymore on my daedalus browser, so I tried uninstalling and reinstalling, and now it’s stuck in “connecting to network”.

I really would like to restore my wallet if at all possible, as there is a decent chunk of currency in it.


#3

Sorry I can’t help, but perhaps offer some re-assurance… Most likely a problem or bug with the wallet will not affect your balance in the long run. While you will have to troubleshoot and perhaps email Cardano support, you should be able to regain access to your funds as long as you have the correct recovery phrase. Remember your money is not “in the wallet”, it exists securely on the blockchain.