My Wallet is gone


#1

I bought some cardanos back in December, being the last transaction on 15th december i guess. All was ok, available balance was showing up correctly, and i didn’t touched Daedalus until today January 3, it synced ok with the network but when Daedalus starts, there’s no wallet there, it only shows the start option “add wallet-create+restore” and nothing else there.
I’m clueless about what happened!
Ok, so things got worst, i tried to restore wallet using the 12 words recovery phrase, and it always says invalid recovery phrase, but i’m 100% sure it’s correct, i stored it inside a password manager program when i created my wallet and checked several times that it was written correctly.
Any help about this will be appreciated.


#2

They have some network issues, I would not panic and wait a bit. Please follow latest topics with wallet issues.


#3

Thanks. It makes some sense since now i can’t even run the wallet… it’s stuck at “Connecting to network”, early today that part was working ok and sync ok. I tried a few tips i saw on this forum, they didn’t work…
Honestly, at this point seems safer to leave ADA at some exchange than take my chances putting on this wallet that seems to be on a very early beta stage. I had a considerable amount of ADA on my wallet, i wouldn’t panic now and wait a few more time, but it’s kind of worrisome knowing they can be gone for good due to some wallet glitch :frowning:


#4

Same exact issue here. Had over 5K Cardano in wallet. Restored after much trial and now it shows zero balance and zero transactions.
I guess I’ll wait and see for now if/when they get their network fixed.


#5

I don’t see any network issues going on. Id try looking through the various wallet fixes posted.


#6

I had a backup of the folders Wallet-1.0 and Secrets-1.0 that i already tried to copy over the current installation, it didn’t work, so i tried another tip i saw on this forum, to delete the db folder to sync everything from the start, that’s when i started encountering the network issues, etc, when it finally finished, same result, no sign of my wallet, i restarted pc, repeated the same procedure, encountered more network issues for a full day it couldn’t sync. When i was about to gave up, it finally synced and by miracle my wallet and correct balance was there!!!
For now i wouldn’t touch Daedulus and won’t send any money to there, i’ll leave it on my exchanger, i will wait for a future update of this buggy wallet, hopefully they fix this.