Issues with Daedalus Wallet: Missing ADA from failed transaction


#1

Have had some trouble with my wallet and thought I’d post here in case anyone could help.

In the past, I have suffered the same loading troubles as others (it can take a week to get past Connecting and the final syncing of blocks).

The first transaction I tried (to another daedelus wallet) became stuck on “pending” for weeks. Tried another small one after it and it got stuck as well, eventually failing.

Following the FAQ’s suggestion I sent in a bug report and then restored my wallet. However, the pending transaction is now missing and that money is no longer in my wallet. It shows an initial transaction for the full amount of what should be in my wallet but my wallet’s balance is missing the amount from the transfer that was pending.

I sent in another bug report a few weeks ago but have only received an automated response. Not sure what to do at this point. I’m afraid to do a complete reinstall and lose any reference to the ADA I’m missing from that transaction. I’m also certain that the ADA never made it to the transferee, I’ve searched their wallet address and confirmed on cardano explorer that the transfer did not go through

Any help or ideas for where to turn would be much appreciated.


#2

I’ve been having the same problem since Dec 2017!! My wallet balance shows 0, although block explorer show my balance is still there. The support team took weeks to respond and when they did, tried their best to act if nothing is wrong on there side!! Still waiting.


#3

@Cubanlinx81 Have you tried restoring the wallet?

@spamburglar Sorry, don’t know what to suggest in your case.


#4

I have performed every fix recommended. I’m sure that you are aware that this is an internal issue. The professional IT tech who looked at my system confirmed that it is either an issue with connecting to your nodes or that you generate new dynamic addresses (which aren’t being recognized as associated with the wallet). The problem is that I get replies like your as if you really don’t know what is going on. @io_jeremy says it’s a priority; one which still hasn’t provided a solution in 2 1/2 months!!


#5

Please note this is Community Technical Support, I’m just another user like you. Sorry I can’t help.