ADA not showing up on Daedulus


#1

Hi Everyone, I would really appreciate some help. I am sure this has been covered in the past but I am new to ADA. I recently purchased ADA on bittrex, transferred it to my daedulus wallet and now it has been over two days and it is still not showing up. I was able to find the transaction on the cardano explorer blockchain so that was good news. I have confirmation that the ada was transferred from Bittrex. I have reloaded my computer, deleted the file in the daedulus application all to no avail. I am on a mac and would really appreciate some help. I reached out to cardano support and all I got back was that it takes time. Is 2 days plus not enough time?


#2

I have the same problem too!


#3

I once had the same problem. What I did to solve the problem is to delete the wallet (Make sure you have the recovery phrase before deleting a wallet) and restore it again. Because restoring a wallet never works on my MacOS, I quitted Daedalus when it tried to restore a wallet and reponed it to let it resync the blocks.


#4

First, I would recommend restarting your computer.
If that doesn’t do anything, then re-sync your wallet by deleting the content of DB-1.0 Folder.

Win:
Type %appdata% on the explorer’s address bar
Open Daedalus folder
Delete the content of DB-1.0

Mac:
On the Finder’s menu bar select Go
Click Go to Finder…
Type ~/Library/Application Support/Daedalus
Delete the content of the DB-1.0 folder

Final option, is what Shunfan mentioned. But please make sure you have your 12-word phrase before restoring. If you copied it down incorrectly or do not have your phrase, you will lose the coins in your wallet if you delete your wallet.


#5

Thanks for the reply, I restarted my mac and also deleted that DB-1.0 file and still no luck. It would be nice to have a tech from ADA walk me through how to resolve this. Can’t believe this wallet is so bad.


#6

@Robin1 Fully understand your frustration. I am sorry to hear you are having issues. The devs team are aware of these user-specific issues and are working to fix the issues and optimize the wallet.

Going back to your problem, I see you’ve already contacted Daedalus support as they would be most equipped in solving your issue. If you do have your 12-word phrase, you can try the restoring option?


#7

Thanks for the reply. I am a little nervous about deleting the wallet completely. Hoping to hear from the tech team soon. Again, I appreciate your response.


#8

Happy to say I’m a fan but I would advise not waiting for a response from support on this, I get the impression they’re overwhelmed. If you have the seed phrase held safely then don’t worry about deleting the wallet, just go ahead. Otherwise, your best option might be to wait until the next version comes out, shouldn’t be very long now.


#9

I’d say use Daedalus only when it is ready and stable…


#10

Thanks @RobJF. Appreciate that. I do have the seed phrase. Any idea on timing for the next version. Just to confirm if I delete the wallet from my applications folder I would just go to download the daedulus wallet again and will be prompted for the seed key there. Is the address I sent the ada to tied to that wallet still. I was wondering as they seem to generate new addresses for every transaction?


#11

Later on there will be a proper software update release schedule but that doesn’t exist yet, I can only say “soonish, I think”, others might have a better idea.

Re un/reinstalling Daedalus, there are directions in several threads here as well as on the FAQ page, but make sure the DB and Wallet folders are deleted. When you reinstall it you’ll get the option of setting up a new wallet or restoring an existing one, choose the latter, then you’ll put in the seed phrase. There are public and private addresses, the private one will be the same, that’s encoded in the seed phrase and what actually identifies the wallet, and the public address(es) relate to it so it doesn’t really matter which is used, except it’s easier to check on transactions using the same one, but that’s slightly less secure than using different ones.


#12

That is also my general understanding of any transactions happening on the blockchain. Any public address issued by the wallet would be associated with a specific private key and the wallet should be able to trace all transactions associated with all the public addresses bound to that private key on the blockchain. And I have tried a lots of different integrated full node and SVC clients and currencies and had never had a problem.

But unfortunately this is not happening in this one case of Daedalus; that I have a problem with.

I did what you suggest above but the installation of Daedalus and restoring the old Wallet with the seed phrase does not show any balance. I have a transaction recorded on the blockchain from binanaz.com on a public address issued by the previous installation of this wallet with the same seed phrase. I have of course updated the client a number of times to the latest blockchain state but it always shows null balance. It also does not have any record of the previous public addresses used by the wallet. Any suggestions?


#13

I’m sorry, I have nothing to offer here but sympathy. In theory it’s possible to check whether a pair of crypto keys is valid but these addresses are not simple keys, they have checksums and maybe other info encoded. There might still be some way to check them but I don’t know of any. Of all the problems people are having with Daedalus I think this one – everything looking ok except balance wrong – is the most worrying. I would hope the worst case scenario is that the next release will fix it. Good luck!


#14

Thanks. It is not much of a big deal in my case. But I do imagine others with significant investment at stake. Even if it was a major sum for me; I would think it should theoretically not get lost; since there is a proof of a transaction from the exchange to a public key associated with my unique private key. It seems Daedalus has some issue on that score. But I did hear Charles talk about it in his community video update from Switzerland. The team seems to be doing their best and, and as far as I could judge, he did recognize this fact as a priority. So fingers crossed.


#15

I solved the problem waiting for … now I have my ADA in the Wallet Deadelus


#16

Hi I have a Daedalus wallet bit it will not open


#17

Don’t know whether your specific issue is listed here but if not there’s a contact facility: https://daedaluswallet.io/faq/


#18

Hey guys, I transferred some ADA last night and I still see nothing on my daedalus. The transaction went through and my address is correct. This is my firs time using it and I would like some help figuring this out.


#19

Try restarting the computer.


#20

Just so we are all on the same page, these were not wallets found on the play store or any third party right? These were wallets that were downloaded from cardanohub.org? I know that there have been issues with people downloading third party wallets that have claimed to be the proper wallet, but they just end up being a fake and people lose their ADA. I was really nervous transferring it as well. I just hope that you didn’t try to transfer it all on the first go and gave it a practice run with a just a few ADA. I also went through binance, but not sure if that made a difference. Is your Daedalus based out of Linux or currently placed on an encrypted thumb drive or external hard drive?