Restored my Daedalus wallet - synced 100% = balance zero


#1

So after I first installed the Daedalus wallet I transfered ADA into from Bittrex, the transaction was successfull and the ADA was in my wallet. But after that first time I used the wallet It stopped working. It stopped on ‘syncing blocks’ or ‘connection to network’. So reinstalled a couple of times and finally It would sync the blockchain 100% and I restored it. Now the balance shows 0 ADA and zero transactions.
I did check out https://cardanoexplorer.com/ with the adress and It shows that the ADA is still in that adress.
I have restarted the computer with no success.

Any Ideas what to do here?


#2

I have the same problem here.


#3

so…what did you do? did you get your ADA back? :face_with_raised_eyebrow:


#4

You write "sync the blockchain 100% and I restored it"
The question is what you mean with “restored it” ?
The blockchain just synched by 100% or your previous personal wallet?
If not yet try this


#5

We haven’t had any reports of this via support desk. It is not impossible that the balance check process quit before finishing, but you would have to send logs in. Daedaluswallet faq. I would try again and make sure your computer doesn’t sleep during the process.


#6

At first I had issues with connecting to the network - running a bat file helped me. After that, literally the same thing happened to me like to OP, it can’t be a coincidence. Used my recovery phrase to restore my wallet, after that it showed me balance of 0 ADA. Also used cardanoexplorer and it shows proper balance.

EDIT:
Fixed the problem. Had to delete whole %APPDATA%\Daedalus catalog and reinstall the program. This thing happens when for some reason you close the app during wallet restoration.Deleting only Wallet-1.0 does not solve the issue, everything has to removed.

EDIT 2:
I just wanted to say that confusing thing is that if your turn on Daedalus after closing it while restoring, your wallet is added to the list anyway. Deleting Wallet-1.0 removes it, and if you try to restore your wallet once more, it gets successfully added almost instantly without fixing your account balance :sweat_smile:


Missin ADA after restoring the wallet
Restoring Deadalus Wallet - Help
#7

aurustius solution helped. Thanks a lot!


#8

I’m glad it helped you :slight_smile: Now that we know where the issue is, daedalus developers can reproduce and hopefully fix it :smile:


#9

So I’ve tried to delete the %appdata%/Daedalus and re-installing the program. Still shows zero ADA and zero transactions. @io_jeremy The computer havent slept during the process, Im sure of that. It’s an “old” adress that I sent the ADA too. I know that shouldn’t have anything to do with it, but I see more people having the same problem. Any Ideas?


#10

If you have followed the instructions of deleting the wallet 1.0 file and serect file, we should probably take a look. On Daedalus wallet faq, send in your logs. Also send message that I sent you.


#11

Hi there, I experience exact same issue, after syncing the wallet 100%, the balance shows ZERO and no transactions records, did you get your issue fixed? I am trying to restore the wallet but the lead time is awfully long…


#12

Hi there, I’ve got my issue resolved, simply reinstall a clean wallet and restore the wallet your ADA is storing, it took me 9 hours for the blockchain downloading, and another 30 min. for the wallet restore, then the ADA is back without any losing.

Hope this helps.


#13

@overlord - I’ve tried doing this a couple of times, but the balance dont show, neither do the transactions. So I’ve sent the logs to support and hopefully they will resolve the matter.


#14

I am having the same problem. Zero ADA balance in my wallet. Reinstalled a fresh copy of Windows, uninstalled/reinstalled Daed, deleted appdata, but still 0 balance. Can someone from support help me with this?!


#15

Can you please explain what you mean? I transferred ada and then was not able to open the wallet, before i delete it and reinstall i want to make sure i do everything correctly


#16

But if you delete the appdata catalog doesnt that also delete your logs?


#17

I have been experiencing the same problem. I followed the instruction to delete the %appdata% and still showing 1 transaction in and 0.00 balance, I’ve checked the transaction details and everything shows that the balance should be in the wallet. @io_jeremy how do I send more info? I just want to send the correct info to resolve this as reading above, it seems to have happened to several users.


#18

Ok. I will send up the chain as high priority. Anyone that can send logs, send as ‘0 balance after restore’ for subject via faq. I believe improvements to restore will be included in next release in February.


#19

I also had the same problem. I am using an iMac and a restart of the computer forced Daedalus to re-synch and then my balance appeared.


#20

Why Ada don’t have a decent wallet in the first place? It does piss me off buying more and I will sell mine when the balance is showing in the wallet. Very very annoying and time wasting coin