Missin ADA after restoring the wallet

daedalus

#1

Hi. I recently bought ADA at the bittrex exchange and decided that I would send my ADA to a Daedalus wallet I open a few months ago , I made a small transfer to my wallet to make sure that it would get to its destination. so far so good , so I ended sending the rest of my ADA and as soon as made the transfer I realize I should have check getting my ADA out of the wallet and of course I was not able to get it out of my wallet , for some reason it would not except the password . I decided I would nuke the wallet erase all and recover with my 12 word phrase , the recovery of the wallet was successful but with one interesting fact , there was no ADA in it . If anyone has the answer to this question please let me know.


#2

What is your public address?

You can check it here, if there is balance on that address, https://adatracker.com/


#3

I have checked and yes there is a balance. I’m able to see all my transactions.


#4

One person reported that their balance was correct after resetting Daedalus completely and restoring again, others reported that it didn’t help:

Follow these steps to try it yourself:


#5

well, I have erase the wallet once again including the %appdata% and all , also successfully reinstall and recover the wallet, but this time the balance is 0.000062 . I guess I’m making progress from nothing to something lol , not sure what is next to try so if anyone has any ideas let me know . Thank you.


#6

io_jeremy said in other thread that restoring the wallet in another machine solved the zero balance issue for some.

If you are not already contacted support, I suggest you to contact support here https://daedaluswallet.io/faq/#support. Also, submit log files and screenshot with the wallet address that has funds but a wallet balance of zero.

Some of the statements made by io_jeremy:


#7

The person mentioned above was able to delete and restore wallet on original machine as well, fixing all issues.


#8

Warning: Before ‘nuking’ or deleting and restoring, make sure to take a screenshot so we can verify that you do indeed have a wallet with a balance but showing zero. (Screen shot needs to have addresses from the receive tab with the wallet balance.) In addition, you should send logs to us before deleting. Otherwise, we could never know if you mistakenly sent Ada to an address outside your wallet.

So far, we only have a few reports of the issue. Only one verified. It appears restoring works, so the assumption by the developers right now is that if you have a zero balance after a restore, you had a zero balance before as well. Proving that some restores are not finding the balance would escalate this issue.

Thanks


#9

@io_jeremy Can you please include the statement about screenshot and sending logs before deleting or restoring in Daedalus FAQ.


#10

Hi Jeremy, I have the same issue and internet searching shows the same issue for many users. I did restore my wallet after installing new wallet but balance showing 0. Many different attempts which took many days, did not fixed a problem. I did sent email to Deadelus support and they said we are working on it but 1 month passed and still no news. Can You please escalate this issue - problem exist and me and rest of the Cardano investors getting nerves and feeling that Cardano team approaching to problem very unprofessionally.


#11

The developers will look into making a script to check these wallets next week.


#12

Hi Jeremy,

I’ve got the same issue. Somehow, Daedalus wallet instability has appeared. Mine is here: Why have all my ADAs gone from Daedalus wallet?.


#13

This is not true maaan!!! We talked in that chat!! Someone had access to your keys! You blame daedalus cos you can send ada with it? It’s a shame you lost your ada, but this will not bring it back - its 100% your fault - someone had access to either the keys or the PC you have the wallet installed.
Good luck and be careful next time


#14

Hello Jeremy,
I have this issue, two transaction to a generated address are not arriving in the wallet, and the address shows as unused.
I have contacted support about this Issue on January 18th and have since then not received a solution and now no reply for 2 and 1/2 month!
I have send logs, screenshots, transaction IDs, links to the transaction on cardanoexplorer.
Support request 7052.


#15

Could you post the tx id here?


#16

yes, would that help?


#17

we could see what happened and maybe figure it out…


#18

all right,
the transaction from January 18th:
https://cardanoexplorer.com/tx/4850febd1b72e6b64056fbedea6154802f325872cb1ba19d9585759349e42595
and April 2nd:
https://cardanoexplorer.com/tx/ee1521104841d7fbfd6059a46aa9f9f9f23018df0069edc2f118bb814e7c1882


#19

I you look under Summary, the amount from my address is not included in the “Total Output” sum!
edit: it is included in the second transaction, not in the first one. either way, both of these transactions are not showing up in Daedalus wallet.


#20

Did you update to the latest version of the wallet? I would try to delete the DB 1.0 and sync from 0 and see what happens… Tx look “ok” if you could check that it’s the same address as the one from your wallet - it should be OK imho