Lost ADA - Can't recover? -Solved


#1

Hi guys.

I’ve been messing around on my computer, deleting things I tough that was unnecessary and I deleted almost all the files of Daedalus (even the files on %appdata%).
When I tried to open Daedalus again lots of errors poped-up, so I reinstalled it.
I let that sync and I try to recover my wallet wich had more than 4700 ADA in it but the balance was 0.00000 ADA.
I used my restore phrase, I deleted the files on DB-1.0 and re-sinced the block and nothing…

Are my tokens lost for good?
Is there any way that I can recover my ADA?

I appreciate all the help.


#2

My first thought is NO, the ADA is in the Blockchain, not your computer. If you remember your address, you may search for your coins in the cardano explorer: https://www.cardanohub.org/en/block-explorer/

You will see the coins in your address, I think you are just having issues with the Wallet itself (or software), as long as you have the restore words (key), you will be able to get them again…


#3

Make sure you go to the FAQ page with Daedalas, check it out and see what it says, and submit your logs to the team. Also, try updating it to the 1.1 version as this won’t have any effect on your ADA.


#4

To answer your question though, when did you put your ADA in there? You did see them deposited at one point, correct?

Might sound like dumb questions, but I’m just making sure that someone didn’t change the address on you right before you transferred them.


#5

Most probably you have entered wrong restore phrase. I suggest that you try again with right recovery phrase. Still, not working try restoring on another computer.


#6

Hi all,

Thanks for the replies!
I delete that wallet with 0.000 ADA and restored it again. WORKED!!!