LOST MY ADA after chanching computer

Hi, my computer broke so i bought a new one and i downloaded daedalus and put my recovery phare and all my adas are gone 0 transactions… nothing…

please help!!

Incorrect phrase:

  • Did you enter them in the right order?
  • Are you sure you didn’t make a mistake when entering?
  • Next time you should test the phrase while the wallet has only a small amount of ADA in it, to be 100% sure that you have written it down correctly.

Incorrect recovery:

  • Did you exit Daedalus while recovery was in progress?
1 Like

i think i entered them in the right order because i took a picture of the words and their order and i did not exit daedalus. what can i do??

You mean you have a picture of the phrase that Daedalus displayed when creating the original wallet on the old computer? That’d be great, it would rule out a mistake in the phrase. Or is the picture from entering the phrase on the new computer?

I assume you have the latest version, Daedalus 1.3.0 0.11.0 installed, right?

yes the original wallet from the old computer and i used already that phrase to enter into my wallet but my problem is that it shows that i have 0 transactions and 0 adas when its not true

1 Like

and yes i have the latest version

Maybe the wallet’s state got messed up somewhere along the way, try this, exit Daedalus before deleting:

Daedalus FAQ, page 10, #209 Fix B

When you restart Daedalus, it’ll have to sync the blockchain again. Then you can try to recover again. Make sure Daedalus isn’t closed and the computer doesn’t go to sleep/hibernation during the syncing and recovery process.

When recovering, balance should display almost instantly. After that, restoring transactions takes about half an hour for me.

1 Like

Dear @alejh95, do try what @hayamoto_jr suggested and tell us if it worked!

Go to the exchange from which you withdrew Ada to your wallet. Copy the full address where your Ada was sent. Use the Cardano explorer and check the final balance and then you’ll know if you really have a zero balance. There seems to be something funny going on with the wallet as I am having an issue now.


ok guys i will try to do it and let you know if it works, btw thank you all

guys it did not work still 0 ada and 0 transactions, i did as well what you told me @Michael94588 and my final balance is right the same amount i had before in my old computer

I wouldn’t try anything using the old computer. I suspect it is compromised. Get a new computer use a different network that you’ve never used. Download the wallet and use the seed to restore. Something not good in the works. Be vigilante. Something is definitely up.

DO NOT USE YOUR OLD COMP OR SAME NETWORK. Just to be safe use a new computer and new network. When you complete the restore password protect with a new password so that you cannot spend without knowing the password.

nonono my old computer is broke i bought a new one i downloaded daedalus and put my paper wallet phrase and i entered into my wallet but it does not show the real amount of ada i had

@hayamoto what can i do man??

I’ve had something go wrong with my wallet and noticed strange traffic on my network and outbound packets. Initially I thought it was z stingray or something but tested this and it’s not local. Might not be the same with you but I’m assuming that my network and computer are not kosher. My plan is to restore and move ada to multiple wallets, damn I wish ledger nano for ada would be done already. Time to go to paper I guess.

1 Like

Restore the original wallet and the see if the funds are there. Did the paper transactions complete?

yes i did it twice still no result

If you have your public key, try to check on ADA tracker and see if the wallet still shows your funds. Usually Binance stores all the public keys you sent your ADA to before if you used that so you can get it from there, or if you use chrome your browsing history gets imported once you login to your browser on a new computer so check anyhwere you may have submitted your public key before to see if you can get it.

It sounds like you might have created multiple wallets and you stored the seed for the wrong one Im afraid.

1 Like
  • Are you trying to restore a paper wallet (27 words) or a regular wallet (12 words)?
    • If it’s a paper wallet, is the balance of the address printed on the wallet correct? Look up the address (DdzFF...) on Cardano Explorer.
  • On the old computer, was your balance visible in Daedalus?
    • It’s only visible for regular hot wallets.

i am trying to restore a regular wallet that in my old computer showed the amount that i bought in binance. Yesterday i went to cardanos explorer i used the address that i sent my cardanos from binance to my wallet and the final balance is right. I did as well deleted db-1 and everything ,did the whole process again like 3 times, stil nothing…