Missing ADA Balance in Daedalus Wallet


#1

Hey Guys, I have yet to get any support about the following problem, and I’m kinda freaking out right now.
So, for 10-14 days I couldn’t get past the “connecting to network” screen, so I tried everything Daedalus suggests on its FAQ page. Uninstalled it several times, reinstalling afterwards, always the same result. Today, I gave it another go, I downloaded the Wallet File, installed it…it got past the first screen but it was already at 96.60% synced which surprised me. After a little while the wallet opened and it stated that there were 0 ADA in it, despite what I deposited before all the mess in there and the transactions even prove that there should be an amount in it, if you add and subtract everything. Atm, I’m afraid to delete the wallet again from that particular PC because the wallet name also differs in one letter from the original. The transactions are 100% mine, the zero balance and the one letter in the wallet are freaking me out right now.
Please, does anybody have a clue what I can do?


#2

There is missing something in your story.
I assume: you already used the wallet 10-14 days ago and created your personal wallet by naming it and storing the pass phrases in a secure place. (As clearly indicated durring creation)
Then you created an address to receive your ADA’s from an exchange.
Right till here?

When you was able again to start and get connected your reinstalled Daedalus, it should have asked you if you want to create a new wallet or restore an existing one.
When you created a new one , obviously having a slightly different name , it can’t have the ADAs you send to your other wallet.

You should restore your previous wallet in daedalus (click + on bottom and select restore)
Then insert exactly the name you used two weeks ago. And finally type in all the keywords in the correct order.

Now you should see your ADAs

BTW: I would consider doing such things the first time with xx ADAs instead of xxxxx. Or has you bought your very first doughnut with a case full of money?


#3

That’s the weird part, it didn’t ask me to create a new one or restore a backup it went straight to the old one, were the transactions are exactly the same.
Only the wallet name being different by a single letter and the balance being zero, which isn’t possible because I had, as I said, one incomming transaction and two smaller outgoing transactions, combined less than 10% of the first incomming transaction.


#4

this way you should be able to restore your original wallet


#5

Same result, sadly.
I’ll try to restore the wallet on a notebook from a relative of me, maybe that’ll work.

Thank you for your reply, really appreciate it :+1:t2:


#6

I have uninstalled and reinstalled Daedalus because of network issues.
Finally got it to sync again.
Restored wallet.
Zero balance and zero transactions showing.
Should have over 5000 ADA in there.
Help, please?
A note: I also created a password but when doing “restore,” the password was not asked for; only a field for creating a password, which is not very relevant to restoring a wallet.
In fact, I’ve not seen anywhere in this software a use for the password.


#7

These blockexplorer results might shed some light. I don’t know how to read this page, though.
Hoping someone can help me interpret it.
I plugged in my old wallet address:

https://cardanoexplorer.com/address/DdzFFzCqrhsta1rk15NbdvqCWgXkR3qcAPMqhGc3rtQRNaXLm5iMHDeZmuSdqd7Zr8wTvLQZCxh4ykUEU1xxhqqo1wk3YcNKmG5nyGBX

Another tidbit of potentially useful info: After restoring wallet, new address given: DdzFFzCqrhsw6AC9PsUDcfiAjCs715fHnaTSjozdbZb4zda3EarBGhZXQiYphRegas631SGDJ9z7SPg3s4Nu63JJx2csinyEYerE3W9j

Does Daedalus not associate all my addresses with my passphrase?


#8

I have the same problem. I’ve sent the logs to support but I havent gotten any respond yet.


#9

me too…my ADA wallet not showing my ADA balance :frowning:


#10

fixed :slight_smile: i delete my wallet and then i restore it…then show my balance :slight_smile: