Restored a deadalus wallet balance now shows 0 ADA

Hey guys so its been a while since I opened my Daedalus wallet. I havent opened it in 3 years. I went to open it but it was stuck on “connecting to network” for 2 days. It seemed other people had this issue with the first wallet versions too. So I downloaded the newest wallet and tried to do a restore using the recovery phrase. I put the keywords in and it restored my wallet but balance is at 0 ADA. I havent moved anything and I havent gotten hacked. I only moved the ADA from binance 3 years ago and just left it in the wallet. I used the block explorer and I can see the ADA is in the same address just sitting there. So nobody moved it or anything. Im just wondering why the balance is 0 and how I can fix it. When I restored the wallet it did restore the Byron version. I also noticed that the receive tab of the wallet is missing under Byron? I made a new shelley one but they didnt show up there either. I have already restarted my computer but it didnt work. Any help would be appreciated.

Hello,

Your funds will not show until the wallet is synced with the blockchain.

To stake you will need to create a new shelley wallet and send your ada there

1 Like

Hi thanks for the response. The wallet says its synced 100% check it out i attached images. Also the receive tab is gone so I cant even see the address that I sent it to. I can see the address from Binance transaction history so I know its there as there are only 2 transactions for that address on the block explorer. But there is no receive tab in the byron wallet you can see it in the image. Not sure why that is happening.
Thanks for helping me :slight_smile:

There are no transactions in the history of those seed words. Do you have other seed words, those are not the correct ones to where your ada is stored.

This is also clarified as you can’t see the correct address in that wallet

1 Like

I do have other seed words but I have already eliminated some of them cause they were not showing up in the suggested list. The thing is that when I wrote down the seed I mixed up the words BUT i mixed it in a way that has meaning for me. So when I used that on the seed it worked for one of the group of words but not for any of the other ones. I have 5 lists of words and out of all the 5 only one worked using the mix I did. What are the chances that the only one works after I unmixed it and it gives me an empty wallet? Is there a way I can brute force the words?

There is a chance mixing up the words will give another wallet, empty.

Have you tried writing them in the order written down?

1 Like

Yes the way it’s written down doesn’t work for any of the lists, except for
the one that worked. The one that worked I wrote it down 2 times (one mixed
and one not mixed) but when I unmix the one that is mixed I get the order
that is written down in the other list which means that that is an actual
wallet. However to be honest with you I didnt expect that list to work and
the reason is that I wrote on a paper another list(with very different
keywords) and I was 100% sure that that was the real list for the cardano
wallet cause I even hid the list 3 years ago. But when I unmixed that list
its doesnt work at all. So when I tried my other lists and one of them
worked I thought what did I make a mistake and hid the wrong list? But that
doesn’t sound right, why would I write down a list then hid it. When
writing these things most people are pretty good at keeping track of what
you just wrote down. BUT even im confused as to which is really the list,
one of them works when unmixed but is empty and the other when unmixed
says its not a valid phrase. So I’m not sure what to do now. If the old
daedalus wallet version 1.0 would connect then I can get into it and send
it to a new wallet but it wont connect to the network.
Is there a way to brute force it? I for sure have the keywords but seems
like it either isnt showing up in the wallet(something wrong with the
wallet) or the order is messed up of the keywords when I input them.
Thanks again for your help.

1 Like

You need to write the words in order “maybe” you got that “one letter” of that one word wrong. for example “aim” instead of “air” or “price” instead of “prize” or “oven” instead of “over” or maybe you forgot there is “d” in the end like “used” instead of “use”. Refer to BIP39 wordlist. I’m afraid you need to do some trial an error to restore your old wallet.

The list that doesn’t work at all, have you tried putting that in a normal order?

1 Like

Ya I tried to put them in the order that list shows but that didn’t work either.

1 Like

Keep your old daedalus wallet installed, even though it wont connect.

IOHK are working on a feature that allows you to import wallets from previous versions without needing the seed words IMG_20201102_080914_719

1 Like

The words from the list dont really allow for changes in spelling to create new words. Most words are words like for example “Sausage” cant change one letter to make completely new one. Only one word on the list allows for that and I tried the changes.

I did delete a couple of files and folders when I was trying to fix the problem of it “not connecting” it was supposed to reset it or something deleted the db folder and something else. I wonder if that would mess that up though. That solution didnt work to connect it.

Hi, from IOHK, they have requested you submit a support ticket via daedalus. They need these to establish how many people are in your position (not knowing their seed words) to build a case on bringing this feature in

The ticket can be submitted here actually