Daedalus cannot restore my wallet, creates new wallet when restoring

So, My Daedalus wallet kept on crashing and i uninstalled deleted all the files and reinstalled it, then I tried restoring it using my 24 word phrase, once finished it shows zero funds, the addresses for receiving ada are different, it somehow restored to maybe like a new blank wallet without any transactions or balance.

I double checked triple checked the phrase, i have restored the wallet using the same 24 work phrase multiple times as well successfully.

I can see the older transactions on cardanoscan.io and see the appropriate balance using one of the receiving addresses I had from earlier.

I haven’t shared the phrase with anyone , anywhere. Also only downloaded daedalus from Daedalus - Downloads

I tried restoring the wallet on ada lite and yoroi with the same result, it creating a new wallet with 0 balance and no transactions. Really nervous, kinda like my IRA account would appreciate any help.

Thats probably because you didnt sync the wallet.

There are different receiving addresses for each wallet.

Try to restore your wallet via adalite.io. If you see your balance there, you probably just have to wait abit to sync your wallet on Daedalus after you restored it with your seedphrase.


Hey Fabian,
I tried restoring my wallet on adalite and it shows zero transactions and zero balance as well. Not sure what to do.

do u see anything on transactions history? you said no… it means u have ADA stored on another wallet (perhaps u mave more seed words)

  • it is a simple/standard wallet, or do you used a HW wallet like trezor/ledger

I only have one wallet and one set of 24 word phrase, it is a regular daedalus wallet (shelley), no hardware wallet. am I allowed to post the receiving address of my wallet which i’m trying to restore?

yes, if you are fine with this u can share it

This is the wallet I am trying to restore, I have the ADA in it delegated to staking pool.

But After restoring the wallet in my receiving addresses list i don’t see this address. I just sent 1 ADA to that address as well.

ok, the funds seems to be there… but your seed words is restoring another empty wallet, this can be due to wrong/another seed words
perhaps u had yoroi before and you imported on daedalus? (yoroi has only 15 seed words); or maybe u had another 24 seed words…

PS: I see a transaction ~40 min ago… did u sent 1ADA to this Address?

I did send the 1ADA to it yes, I have checked the phrase multiple times as I only have one set of phrase, and Daedalus is the only wallet I have used. Really strange, because I have restored my wallet to daedalus multiple times before using the same 24 word phrase without any issues.

Apologies, I was finally able to find my original seed words , I had created a fake set of seed words in a different order just for security reasons and got myself fooled. Sounds stupid,I just panicked and wasn’t looking in the right place. Thanks a lot for all the help!!! :slight_smile: