ADA not restoring with the correct 12 words?


#1

The old version of Daedalus took forever but worked (slowly). I tried to upgrade the wallet to the newer version and after it synced 100% (showed my ADA), however, it would not let transfer out any ADA, saying that it was still syncing?
I did what support told me and hit the delete button in settings. I then loaded Daedalus on a new computer and tried to recover my ADA, no dice. I loaded Yoroi and tried to transfer it, but it said there is another wallet by that name, so no dice again. I sent a screenshot of the I had and the logs of both computers, but no dice again. (they have not answered). Help, thanks


#2

Hi There,
Looks like you have tried a few things. I am not clear on the current state you’re in. Are you on telegram? If so, please hit https://t.me/CardanoCommunityTechSupport group so that we can have a quicker chat to clarify your current state, and suggest next actions accordingly.


#3

I"m in telegram now, how do I speak with you?


#5

ok, I just left you the problem. Thx


#6

Summary:

  • User was having issues post upgrade (to 0.12) to transfer funds from daedalus (he did a transfer attempt while initial wallet restore/consolidation was still underway, giving an error).
  • He raised the issue with IOHK support, and was asked to delete and restore his Wallet in Daedalus using recovery key, but stumbled upon “Wallet already exists” error.
  • At some point since then, the machine where user was having working on encountered a problem and since then is not bootable.
  • On new machine, he tried to restore his wallet first in Yoroi, but recieved the error saying “The wallet restored from your recovery phrase is empty”.
  • To be 100% sure, tested the same phrase in Daedalus using the recovery seed.
  • After Restore completed to 100%, there were no transactions recieved and no used Recieved address(es).
  • At this point, all things point to incorrect recovery phrase. User tried to check each word with bip39 database, but cannot find a working combination using similar looking words for any other words.

Next step:

  • He will try to get access to the storage of old machine, to retrieve %appdata%\Daedalus\Secrets-1.0 and %AppData%\Daedalus\Wallet-1.0_backup* (since Wallet-1.0-acid would not be valid anymore) folders, that daedalus would have created during the upgrade to 0.12.

#7

rdlrt is the best. He solved my problem above with a combination of computer skills and tenacity! This involved 6-10 hrs of discussion, python programming, and most of all, never giving up on me…thx again…J
«


#8

Thx for the trust and working through the problem, Jon. Glad its resolved and you have been able to migrate to a new wallet whose seed you have tested, kept private and safe :slightly_smiling_face:
The brute force was only possible because we knew the position for the incorrect words, so that helped :raised_hands:t3:


#9

Are the challenges of this situation able to be addressed somehow in a wallet update or is this down to the functions of how Windows works and can’t possibly be avoided?


#10

Hi,
The case had nothing to do with wallet or windows security (and so far dont think I have seen one yet).
The problem was while writing/reading particular word :slight_smile: Its just that the confusion between those two words was not obvious till we found the mistake :slight_smile:


#11

I see, perhaps in this case I wonder if it’s reasonable to implement a way to check the words before building the wallet? Other sites have drag and drop in order or retype or some other mechanism, would that have helped in this case?


#12

We are already asked to check and reenter the words by typing it again during wallet creation :slight_smile:


#13

Ok it’s been a while. Just wanted to make sure this is 100% human error and not something that be helped in those regards whatsoever.


#14

Yep :+1:t3: