Am I screwed? :(

Hi all,

Hope to get any kind of help with this situation that I am having. I recently reset my Windows 10 PC and it wiped the Daedalus wallet (along with other programs) in the process. I did a clean installation of Daedalus and tried to restore my wallet using the 12-word passphase but it keeps saying “invalid recovery phrase”.

Tried using the same 12-word passphase on Yoroi but no luck as well. I double checked each word and they are all on the mnemonic list.

What other options do I have here apart from saying byebye to my 3000 ADA? :frowning:

Either some word’s wrong (triple check with: https://github.com/bitcoin/bips/blob/master/bip-0039/english.txt), or the order of the words is wrong.

1 Like

Triple-checked with that list. The words are all there. :frowning:

  1. You can’t paste all the words you need to enter them word by word, pressing enter after every word.

  2. Make sure you did not select “paper wallet certificate” in the restore wallet tab above. (requires 27 words)

2 Likes

Thanks for the help @adatainment, but I did type them one by one and have selected the 12-word normal restore option. It’s really not working. :frowning:

How many wallets did you create originally?

These are definitely Cardano/ADA wallets, right? Not like those words are for another Coin.

Just 1 wallet. And yes, definitely a Daedalus wallet. All I have are the 12-words and the address, that’s all. Is there anything else I can do? I am guessing I must have gotten one of the words wrong or maybe the sequence.

Ok. Calm down. If you have all 12 words right but forgot the sequence you could still recover your funds. You would just need to try different combinations.

You could cut your time significantly if you know which words may have been mixed in the sequence.

Otherwise you have to try 12! combinations. That’s almost half a billion possibilities. Maybe a script could do it faster for you.

@ZCryt0Knight Oh dear… that’s 479 million possibilities. That’s gonna take me years to type them in. :disappointed_relieved:

I have a feeling you know what you are doing… I really hope you didn’t steal those words from someone else’s computer in a coffee shop.

Sorry I never know if I am helping a thief

2 Likes

@ZCryt0Knight I did some research and read the forums for people with similar problems but it just seems like the only result here is a loss for me.

I only have the 12 words and the address of the wallet. Is there any way else I can restore it?

You can restore the wallet by remembering the right order of those 12 words. Again, neither you, not anyone else can restore any wallet without knowing the exact right key to it. And that’s a good thing, because we also cannot be sure that you are not a person that just seen someone else’s secret words, but don’t know the right order, and try to find a way to get into someone else’s wallet. I’m not saying that you are, I’m just making the point that it’s not a service where someone else can reset your password for you, which also means that no one else can trick them into resetting your password.

3 Likes

Right, we don’t know.

Someone knows the words - but don’t know the order. How they know the words? It’s written on a bit of paper, then I would know the order, if I wrote those words.

More likely then a word is wrong. Look up each word on the word list, some words are similar, the list is ordered so the similar ones will be right around the one you think it is.

@vantuz-subhuman @HisMajesty What I am saying is, I do have the order of the 12-words, but when I try to restore it, it’s invalid. Which is why I came to the conclusion that either one of the words is wrong, or the order is. I doubt I’d have written it down in the wrong order, which means one or more of the words are wrong but I have no idea which.

Right.

Open that word list. Look up each word. Look at the words around each word. Think.

Really that is all we can do for you.

If he brute forces it, at 1 guess per second, it will still take him 15 years to get the right combination. At 60 guesses per second it will still take him 3 months.

My guess would be that Daedalus has a time delay built in which would delay entering those 12 words if you enter them incorrectly. If so he would have a better chance winning a lottery than wasting his time with this wallet.

I think the owner would know at least where he may have mixed the words, which may be the only way to keep trying to unlock the wallet.

Try to restore your wallet in another machine. If your wallet is somehow corrupted this may give you the answer.

Otherwise you can uninstall, delete files and reinstall Daedalus and try again.

Just a suggestion, have you tried opening a word document and typing each word as it is written to verify that you didn’t misspell a word when you wrote them down?

i before e except after c or when sounds like ah always screws me up. :joy:

Make sure you are clicking on the words as they appear in Daedalus and not just typing the words out, you want to select them as they appear, especially the last one.

1 Like

You can try to restore your 12 word phrase to Yoroi and see if that works. The second half of this video demonstrates https://m.youtube.com/watch?v=Hd7ZO6dfUHE

2 Likes