Can’t recover my ADA wallet. Balance shows 0

How’s it going guys? I need some help.

Today I tried accessing a wallet a created in June 2019.

I have two different seed phrases. A 15 word one and a 12 word one.

I’m not entirely sure which one is to my ADA wallet but the 15 word one was labeled ADA.

I’ve tried recovering the wallet via adalite, Yoroi and daedalus.

No matter which I try the balance shows 0 ADA.

Yoroi also shows me an address (for the 15 word seed) that is not my original wallet address.

If I look at my wallet address I can see that the ADA is there.

I’m under the assumption that my wallet is a Byron wallet due to how old it is.

What can I do here?

I have significant holdings in other cryptos and have always kept my seeds and hardware wallets safe. This has me at a loss right now.

Any suggestions?

Did you store your ada on the ledger back then? Did you already try to connect your ledger with adalite and check if they are stored there?

I just confirmed that my ADA is not stored on my ledger device.

12 - daedalus byron wallet
15 - yoroi byron wallet

did u tried to restore as a byron wallet right?

can u tell me the the address format where are ur ada stored? (the begining of the address)

Yes I definitely tried restoring as a Byron wallet. Each time it’s a zero balance.

My funds are current at


That’s the first few of the wallet.


Ok, this is a byron address indeed

When u restored the 12 seed word in daedalus did u saw transactions in transaction history?

also for yoroi 15 seed words… did u saw anything in transactions history?

Zero transactions for both. This is really odd.

Do u have more hw wallets device?
Did u used trezor?

Nope. Just the ledger S which I checked and I bought a ledger X and restored my main seed. When I check adalite the account is empty.

I don’t think I sent my ADA to the wrong address in 2019. I double check my transactions for confirmation

U can try, if this is the laptop/desktop from 2019 … the import function on daedalus (if byron wallet was installed on this machine u should find the secret.key file)

I actually originally made this wallet with adalite. When I made it I triple checked it was the authentic site.

Ooo so ur first byron wallet was on adalite?

Yes if I remember correctly. Hope there’s a solution.

But if u are trying to recover the 15 seed words wallet on and go to receive… do u have a shelley address (103 characters length?

Here’s the receive tab after entering the 15 word seed.


This is shelley address

It seems I’m having similar problems like this thread HERE

On which wallet u was able to see the funds last time? And when it was (the date)

I am having a similar problem. I created an ADA wallet June 2019. I am sure I created the wallet using Yoroi chrome browser & a ledger nano X. When I have restored the ledger back to the seed phrase & connected it using Yoroi, the original Byron wallet is not listed as 1 of the wallets & the balance is zero. I can still see the balance on CardanoScan under the original wallet address I have recorded. I have been following advice here, which I am grateful for. I did find an 12 word seed phrase & added it to Daedalus. It turns out it is another empty byron wallet. I am usually meticulous about safely recording & storing these things, so I am at a loss as to what has happened. I have been searching old files. I have my address & QR codes for the missing funds, which I had named as being linked to the Ledger X I restored. I found a Yoroi transaction list, which shows the transactions for that wallet. I have also found an old yoroi log file. I tried to contact Ledger, but they say it is a problem for Yoroi. Thanks again for all the helpful info here.