In 2019 sent my ADA to LedgerNanoS and now 0 ADA balance when I reconnect ledger

Hello people,

Apologies for another “lost my funds” post, but I have serious problem since I cant access my ADA.

On 11.9.2019 I withdrew all my ADA from Binance to LedgerNanoS.
Transacion id: 5d08ff1c540b51c9650b2145a5df4442077d02d9afc2328795494447a9745569
My wallet: Ae2tdPwUPEZ74CQzKWnZpvHv9nE8j8pVKSCPvvRBVGeVfWsHjH5NyS1Rm87

I was using Yoroi to read my ledger. When I wanted to check my funds again some 15 das ago, I installed Yoroi, connected ledger, and it shows 0 ADA. Since I keep a few other coins on my ledger I know that in the meantime, It updated its firmware at least 2 times and also ADA application got updated. I also once restored my ledger from 25 word seed, all was Ok.

In attempt to reach my funds I tried AdaLite and also installed Daedalus wallet(synced it), but all shows 0.

What am I doing wrong and is my ADA gone?

Thanks to everyone in advance!

P.s. since I keep everything crypto related in my Keepass, I have one 15 word seed/password but when ever I try to recover it (Yoroi/AdaLite/Daedalus) it also shows 0 balance, and the address is not the one my ADA is on.

Pps: dont know if it goes against forum rules but since I’m not all that crypto educated and I value other peoples time/effort/knowledge, I’m willing to share a fair % of my funds with whoever helps me get access to them. If this is against the rules, please delete this part.


ADA are in the wallet


probably u need to restor as byron wallet in daedalus and claim them in shelley wallet

PS: u don’t need to share ADA as long there is available IOhK support


1 Like

Hi Alex,
thank you for your reply!

yes, I see my ADA is in my address, but whatever I tried in Daedalus/Yoroi/AdaLite, I always end up with new address (all of them begin with “addr” prefix) but none is mine nor I see funds.

Can you give me a few steps please or explanation or just point me to some link on how to " u need to restor as byron wallet in daedalus and claim them in shelley wallet"

I somehow have to connect my ledger to byron wallet? Whan I try to connect my ledger it does not ask me to choose wallet type, or am I missing something?


When u created the daedalus wallet in 2019 did u created via ledger or just a simple wallet? do u have some security words from that time?

I cant recall how I created initial wallet. I do have some 15 word seed + password saved from that time, but, when I try to restore wallet using that seed, it again ends up in different address with 0 balance and no funds. I think that might be from initial wallet where ADA i bought was first stored, then it went on Binance and from there to Ledger.

Ok, try to go in yoroi chrome, restore, connect to ledger… insert the password for ledger and check.

Try to restore that old wallet (for which u have 15 words also in daedalus - byron wallet- restore)

I tried that, but I end up in wallet with different address (i try Byron read only, here address does not begin with addr1). At no point I am asked for password, only for pin on ledger and to export public key.

Because ur Ada are in byron era, from 29 jul 2020 u are in shelley era, new format

U need to restore ur byron wallet and move ada to shelley wallet

So, when u started using yoroi?

Ok, now I know why addresses are different.

I now understand that I need to restore my Byron wallet, but when I connect my ledger to yoroi, I choose Byron, I end up in wallet with no funds. When I try to use 15 word seed, I again end up in wallet with no funds. I’m positive I saved all to my keepass. One of the reasons I bought ledger was to place all my funds there and only worry about one seed (24 word ledger one).

Cant recall when it was, but do know it was after I bought ledger and before I used Daedalus but it was too big and slow on my comp so when I read tweet that Yoroi supports ledger, I installed to try.

Ok, 15 words was for yoroi,

If u tried to restore as a simple byron wallet and inserted that 15 words and ur balance is 0 then, yes must restore with ledger hw wallet.

If u checked and cardano app is up to date and also the ledger firmware is up to date then please contact ledger support team here

They should be able to help you

U can try to restore in daedalus the yoroi wallet as well

Yes, my ledger FW is latest and so is ADA app.

I’ll try to restore my 15 word phrase yoroi in daedalus, but I think I already tried that.

This does not look good.

I’ll try with ledger support also.

Thanks you for your time and effort, i appreciate it immensely.

Lets try to clear some stuff before.

Did you connect your Ledger with Yoroi and then clicked on “Claim/Transfer” → image


yes, tried that. entered my 15 word seed but is says there are no funds/empty. And the address it shows is different to one my ADA is on.

I dont understand what you mean. You said that you already used the Ledger hardware wallet at 11.09.2019. So you shouldnt have a 15 word seed for your Byron wallet.

this is some seed I have saved (seed + pass) and I know from reading that it should not be related to ledger.

It might be from the wallet I initially had my ADA on, but from there it probably went on Binance, but what I know for sure is that from Binance it went to Ledger.

Problem is, when I now connect to ledger, it always ends up in empty address.

Try to connect your Ledger via

Tried there with both ledger and seed, but i never saw any funds. Never got to address that my ADA is on. I never get any error, my seed ands up in wallet with empty address, and also my ledger connects, all is ok, but address i see is not where my ada is. One more thing, when I connect ledger, it says 0 transactions, there should be at least one, Binance->Ledger.

To be fair im not sure where the problem is.

Anyway id try to contact the IOHK support and ask there for some help : IOHK Support

Maybe they are able to help you out. Good luck!


1 Like

I am curious if u verified ur ledger balance after u sent ADA from binance to ledger… and if yes with wich wallet daedalus or yoroi?

And also check in Ledger Live the status of ur wallet

The steps to restore the wallet via yoroi are simple… go to yoroi -> restore byron via ledger-> export public key from ledger to yoroi( u should see a message on ur ledger screen-> choose the wallet … and done

I’m not sure how to check staus of ADA walet in Ledger Live? I cant add it as account. I think it always depends on external tool like Yoroi to check balance?