Cant recover my ADA - balance is 0

Hi, I sent some ADA in May 2020 to my Ledger Nano S. However Ledger Live doesnt support ADA so Ledger redirected us to a web portal to access and manage our funds. This would have obviously been a wallet but i cant remember which wallet software it was. (asked Ledger support but they evade question).

I presume this was a Byron wallet given the timeframe. I didnt take a note of my address or anything as i simply followed the link on ledger and accessed the wallet with my nano s.

I tried to access this month (so a year later) and Ledger direct us to synch our Ledgers with either AdaLite or Yoroi wallets

I do this but the balance is zero (as if synched merely created a blank wallet address). Im sure the details must be on my Nano somewhere but am at a total loss of what to do - Ledger support are very evasive and are of no help.

Any ideas? Does anyone even know what the 3rd party wallet software that Ledger redirected users to in 2020 was??


You probably used Daedalus, Yoroi or Adalite together with your Ledger.

Imo you should be able to connect your Ledger with and check if theres any funds on that wallet (whether Byron or Shelley).

Hi @Tom_Chambers,

Are you 100% sure you sent it to your ledger and not to another exhange or to a non-hardware wallet. Because if you connect your ledger to (as @Zyroxa mentioned) you should see your funds if you transferred it to your ledger wallet.

If this doesnt work maybe think where you sent those ADA from. Maybe an exchange? If yes, go there and look up the transaction and the address. That address might give you more clues where you sent it to.

Did you ever find your ADA Tom? Im currently running into a similar issue and it appears to be some issue with the fact that my ADA were on a trezor with the Byron wallet also. Im sure of the recovery seed, but I was getting error messages linked to my trezor and it had to do with either the fact that it was a Byron wallet and/or the fact that ther was a passphrase, there was a known issue with passphrases, so I tried removing so I could gain access to my wallet, but it didnt work