Can't acces Ada, ledger connects to wrong adres

I’m having issues accessing my Ada with my Ledger nano X.
Last year (2021) I transfered some Ada from my Binance account to my Ledger Nano x using Yoroi wallet.
The transfer was successful and I could acces my funds through Yoroi wallet using my ledger nano X.

When I was checking up on my Ada a couple of months later the balance shows 0, tried Adalite wallet and also another desktop but no succes.

Cardanoscan shows that the Ada is still there but my Ledger seems to connect to another adres as where my Ada is stored.
How is this possible? the only thing I can remember is that I did an update for the Ledger Nano X using my desktop.

Al my other funds are fine.
Thanks for you’re time, hope you can help me.

Things that come to mind:


I have never restored any of my ledgers, and already tried al of them.
But I know for sure its on the Nano X.

How are u trying to connect the ledger on Do u remeber if u set a security phrase when u set the ledger?

do u see any transactions on history?

For sure ADA are still secured by ledger (ada are on blockchain not on ledger) but u must find the right wallet

Im connected by usb cable, if that is what you mean? I didn’t set a security phrase, just the 24 that are on the Nano X
I don’t see any transactions, I guess because im connected to the wrong wallet adres?

The right procedure to restore ledger on adalite:

connect to usb go to → hw wallet and chiose unlock with ledger (web usb)

If u don’t see any balance or transactions history then it must be a wrong/new wallet

Now, on yoroi do u see ledger word near wallet name?


Yes I understand, I did that already but it says 0 Ada
It connects to another adres as where my Ada is stored on the blockchain.

Then check if after ledger update some security features as passphrase were activated by default

I don’t know what you mean? my native language isn’t English :wink:

On yoroi do u see the word “ledger” near wallet address?

Yes it says Yoroi-Ledger wallet :smiley:

When you really tested all your Ledger devices (I’d do it in Adalite to really see, which wallets they open), never had another seed phrase restored on any of them, and never used the advanced passphrase functionality … we are really out of options what else to try. :frowning:

That’s what I thought :confused:
I contacted ledger to see if they can help.
Thanks for al your help :+1:

Hi Bart,

Misschien kan ik helpen?
Kun je precies vertellen wat je hebt gedaan.
Zeg maar de procedure!