Cant send ADA with yori and ledger

Hello i am try to send ADA with my yori wallet and ledger nanoX this is the error i get (Something unexpected happened. Please retry.) i am using firefox browser and the latest versions of ledger live and the ADA app on ledger. the ledger app doesnt get pass the waiting for command screen

Try another browser like chrome… if still not working try to connect the ledger on

Hey Everyone, I’m a little stuck and hoping someone here can guide me to a resolution. I connected my Nano Ledger X to Yoroi and initially did it under Byron, and transferred all my ADA/assets from my regular Yoroi Wallet to my Yoroi Ledger Wallet (Byron). I’ve since then created an additional Ledger Wallet (SHELLY), but am unable to complete a transfer from the Byron Ledger Wallet to ANY other wallet for that matter. I can’t send all assets (or the ADA by itself) back to the original Yoroi wallet, and can’t transfer it to the SHELLY ledger. This is both on the mobile version and Chrome. On my desktop, I’ve restored 2/3 wallets on Yoroi except for the one that matters most (Ledger - Byron). I keep hitting one wall after another. I can’t restore the wallet onto Chrome, because there’s no 15 word recovery phrase that exists. When trying to send via my Ledger/Yoroi, I complete every step, approve the exchange/transfer, but than constantly get a message that says “asset fingerprint,” showing a Cardano symbol or crypto symbol with either the number “1,” or no number at all. I’m truly stuck. The only silver lining is, all my ADA + assets are there, they just seem stuck in their place. Please advise! Ty in advance!!

Try to connect the ledger on and test a small transaction from there, perhaps are some issues with yoroi

Please help me
On 31 of augest i send ada from shelly era yoroi wallet to binance when on that time binance ada system is on maintenance
In binance adress i dont recieve ada
Binance support say me after maintenance finish u recieve ada but when system is ok and maintenance finished we dont recieve ada
Anyone help me plz what should i do
I have txid on explore cardano site it show 20000 confirmations but when we check it txid on binance it doesnt show
I lost my coins or i recieve
Plz plz plz plz help me

Send the transaction ID to Binance to do further research. If the transaction was successful and you entered the correct address only Binance can help you.

Ty!! This actually worked. I was able to transfer everything to a certain degree. The area I’m actually stuck on is syncing my Yoroi Desktop app via Chrome to my Yoroi app. It’s asking for a 15 word recovery phase, but I never received one. Any thoughts or suggestions? Thank you again!!

it is a simple wallet? or trezor/ledger wallet?

Simple Wallet

then you must have the 15 seed words which was provided to you when you created the wallet… if you can’t remember then create another new wallet bkp the 15 seed words and move the funds to the new wallet… without the seed words you will not be able to restore the wallet in the future… or maybe you have 24 seed words for daedalus (maybe you imported the daedalus into yoroi)

Thank you, really appreciate all of the feedback!

1 Like

@Micheal_Tr are u fustrated man?

I cant send ada from my yoroi wallet !

connect the ledger on and perform trasactions from there… another person solved by downgrading the cardano app to 3.0.0 (removed cardano app from ledger and installed again)

Sorry to be a pain, this is the first time I have tried to move ADA from my Yoroi wallet.
I am trying to send ADA from my Yoroi (Byron) wallet on firefox and keep getting told to login to emurgo.github.oi. I have know idea what to do. Is this a problem with the wallet or with firefox?

If u have a ledger device try to connect on

Hi I’ve been trying to send Ada from my yoroi wallet for couple of days now but stuck on confirm page won’t let me progress any further, I have latest firmware had to install Cardano app again but nothing works I’m working through mobile app and Bluetooth

Try on your PC/computer … perhaps it’s a bug with ledger → yoroi
U can connect the ledger on and perform the transactions from there

I haven’t yet connected my ledger/yoroi wallet on my pc, I have however connected a stand alone yoroi wallet from mobile to my browser. Is it easy to do will I need to enter my ledger seed to also connect this wallet to browser.

Never enter the Ledger seed anywhere, except on the Ledger device itself!

All wallet applications that support hardware wallets (including Yoroi) have an option “connect to hardware wallet” somewhere. If you choose that, you will not be asked for a seed nor a spending password, but the app will ask the Ledger for some public keys and for signatures for transactions. You have to allow that on the Ledger every time.