I can't send ADA from yoroi wallet using ledger

As in title when I confirm transaction on ledger there is a error can you help me ? I can’t reinstall extension I forgot recovery words

This has been resolved now. EMURGO were upgrading their servers. Give it another attempt

p.s. with ledger it’s just your main recovery phrase. Not a separate one for ada. If you don’t know your ledgers seed words, move your assets

Hi Lgbeano, I am also unable to send ADA from my Yoroi Wallet using my Ledger. When I click on the last step from my Ledger to confirm the send ADA transaction my Ledger resets where I have to enter my pin again and there is a message saying “Unable to Login”. Please advise if this issue is being fixed. Thank you.

Hi de1978h,

This sounds like a fault with your ledger, not something with Yoroi. I advise you contact ledger support as it’s your device which is resetting when trying to use it.

1 Like

Hi David (@de1978h) welcome, great to see you here.

Hi Trigger. Thank you. Glad to be a part of the community.

1 Like

Hi Lgbeano,

Thank you for the prompt response. I will contact Ledger Support to get this fixed.

I had the same issue. I contacted Ledger, this was there answer:
Hello,
Thank you for reaching out to Ledger Support. I apologize for any inconvenience caused by the problem you’ve encountered. My name is T… and I will gladly assist you.
If you face issues with Yori Wallet, this wallet is not developed by us so please:

  • Get technical support for Cardano on Telegram or on the dedicated forum.
  • Reach out to the AdaLite developers on Telegram or open an issue on Github if you require assistance from them.
    Please don’t hesitate to let me know if you need further assistance.

My problem looks the same as mentioned here:
I transferred most of my ADA to my Yoroi Ledger wallet when it still had the extention into Firefox. I could send all ADA from my Yoroi paper wallet to my Yoroi Ledger wallet. I wanted to send some ADA from my Yoroi Ledger wallet to my normal Yoroi wallet, to test, this was not working. Then I uninstalled the extention into Firefox and I could not find the extention anymore into Firefox. Then I tried to go to Chromium into Ubuntu. I installed everything there. Now my ledger device shuts down everytime I try to connect to the Yoroi Ledger Wallet. It can not connect to the emurgo.github.io. When it is running with this emurgo.github.io the Ledger Live gives this error: Something went wrong, please reconnect your device Ledger device: UNKNOWN_ERROR (0x6e02). I am very sad I tranferred all my ADA to this legder device.

Can you uninstall the ADA app on Ledger and reinstall it again without problems? So your 24 words recovery phrase is leading with all your apps? So it still knows your private key for your ADA ledger wallet? Because I do not have a separate recovery phrase from the Yoroi Ledger wallet.
So the problem is, everytime I open the Cardano App on Ledger the Ledger is disconnected and gives this error:
Something went wrong, please reconnect your device
Ledger device: UNKNOWN_ERROR (0x6e02)
I tried to install the rules with owner and did the solvings like shown on this site:


When I try with AdaLite I get this error:
Transaction rejected while signing: Failed to sign with Ledger device: U2F OTHER_ERROR