I can't send cardano with Yoroi

Hello, I can’t send Cardano with yoroi.
I tried several times, but every time I received this message “Error received from server while sending transaction.”.
Could you help me?

Could you try again now? There was an issue that seems to have been resolved now

It is fixed. If you still get the error message try clearing the cache manually:
1.) open:
chrome://net-internals/#dns

2.) press “clear host cache”

It doesn’t work for me…

Does it work now?

I would try to delete and reinstall the Yoroi extension (don’t forget that you would need your seed words to recover your wallet).

If you mean that this way of clearing the cache doesn’t work for you, try History -> Show full history -> Clear browsing data -> Advanced.

That is if you use the Chrome extension, of course.

It turns out after the initial fix, some users were unable to send transactions. That issue has also been fixed so if you try again it should work.

2 Likes

I had the same issue sending ADA from Yoroi-Ledger Nano S. I have attempted more than a few times using 3 different computers with no success. Also, my balance now displays 0 ADA. Can anyone help me retrieve ADA back to my Yoroi wallet?

Richard

You may create a new wallet by first deleting your current one (PLEASE MAKE SURE YOU HAVE WRITTEN DOWN YOUR RECOVERY PHRASE. IF NOT, DO NOT DELETE IT)

To delete wallet: Right Click on the Yoroi Logo, Remove from Chrome/Firefox and thats it :+1:

1 Like

The Telegram group https://t.me/CardanoCommunityTechSupport is much better for this kind of issue.

Thank you.

Richard Navarro

1 Like