Cannot send ADA or change Delegator with Yoroi


I get the following error message when I try to send ADA from a yoroi wallet:

error received from server while sending transaction.

I am using Yoroi with the Ledger Nano S. I have two wallets on Yoroi with Ledger and one works and the other doesn’t.

I get the same error when I try change Delegator.

I have tried doing Settings > Wallet > Resync wallet, but it does not help.

I have connected my ledger to and it only shows my working wallet but not the wallet with the error.

The Yoroi browser extension end the Ledger Cardano App are updated to newest versions.

I have checked for the wallet and funds on and they are there.

Except from reinstalling my Ledger, is there anything else i can try?

I will add that it hasn’t worked for weeks.

but how did u created 2 wallets on same ledger device? U used different PINs?

So from your question, it just dawn on me that the other wallet in my yoroi app must be from before I reset my Ledger. So they are stuck there with the old seedphrase. Sorry to bother you.

Nope, I asked u if u used PINs, this way you can create more cardano wallets on same ledger (you will need to use the right PIN asigned to each wallet)… but if u can find for ur peace the seed words (in case u had a simple wallet) u can try to restore the wallet