Restored my Daedalus wallet - synced 100% = balance zero


#21

I was told to be patient as the person in charge of Tech was extremely busy. So @io_jeremy, please let me know what you find out.


#22

I have the same issue. And I have tried the various methods suggested here and elsewhere in the forum. I also did a clean reinstall and restored the wallet on the new installation but it shows 0 Balance and a on-the-blockchain-confirmed transaction from binance exchange does not appear in the Daedalus Wallet; no matter how often I resynchronize. I have sent the logs to Daedalus Tech support and hope to hear from them sometimes. But I suspect the logs will not help much; as they are from the new installation. I did a real clean reinstall; since nothing else worked. After restoring the wallet; I got a new ADA receiving address and there was no record of any old addresses. I assume there must be a record somewhere on the blockchain that the old address is associated with my wallet???

I have two questions?

  1. When a wallet issues a receiving address, does it broadcast it to the blockchain? Or is it stored only on my hardware; till the time of the first successful transaction associated with that address? In that case it would be no more retrievable through my wallet; as it has no records after the clean reinstall.

  2. Generally a unclaimed transaction is sent back to the issuer; in my case the my Binance Address.
    How long does that need; before I can expect them back?


#23

After 20days, I still haven’t heard much back from anyone. I made a comment on the new IOHK youtube video and someone asked for my ticket number. 6769 is the only number that I can gleen as the potential ticket number. Hopefully someone becomes available to help walk me through this. I have more ADA, but do not dare risk putting into the Daedalus wallet for fear of having that amount added to the missing amount I am currently trying to get help with resolving. I have sent screen shots, as well as tried to upload logs and since reporting it on January 13, I have only been told that the person in charge is quite busy and that it would be sent up the chain and that someone just today asking for the ticket number to follow up, but when I went to add the ticket number to the video reply, the comments had been disabled.

I seem to be reaching my wits end and don’t know what else to do… maybe it is “the squeaky wheel that gets the grease”. I would really like to hear back from someone, not the optimistic ones promising help, rather one that can help. I really need some resolution. Please and Thank you.


#24

I have the same issue… the thing that frustrates me the most is waiting
for the blockchain sync to 100 % + restore time… takes like half a day or more!!!

not something you can uninstall & reinstall in 5min window… I wish there was an online webversion like RISE has for their wallet (https://wallet.rise.vision/) so I don’t have to waste so much f*n time.


#25

A lite version is due in Q2.


#26

So I deleted everything in appdata + uninstalled the cardano wallet, ran ccleaner to clean everything of the pc, rebooted, installed the cardano wallet waited 5 hours to sync to 100% and another 6 hours for the recovery process to restore my wallet… and gueds what… still 0 balance, this is the most unfriendly way to repeat this process again… I hope this is fixed asap, acadiamians don’t make great businessmen


#27

@io_jeremy - Wasn’t there suppose to be a new update in feb? Obv that didn’t happen, so do you know when we will see it?


#28

I don’t believe there was.


#29

@xgmhz1 and @RobJF There was supposed to be an update in February. I had tweeted Charles about it and he replied Yes but it was delayed due to the patch failing to survive regression testing. Charles is such a nice guy. But if I had my thinking cap on I would’ve realized it was described in the weekly reports but I didn’t put the pieces together.


#30

Thanks @rickymac, didn’t know about that.


#31

Thanks for sharing that, appreciate it.


#32

I am still waiting to hear back from anyone that might be able to help me determine why with only one transaction, the ADA that I had in the wallet shows 0.00 now. I have reinstalled, updated, deleted the logs, even sent pictures and logs to the tech support email. And I have not made any progress. I will not add any more of my ADA to that wallet until I can get this resolved. I have to leave it on the exchange where I purchased it… not my favorite place to leave it. I would really like to hear from someone/anyone that could help me. Maybe it didn’t go high enough up the chain or the person in charge of the tech support is still too busy…


#33

Are you sure you have actually restored the original wallet (used the 12 passwords from the wallet you sent to)?


#35

So I’ve just downloaded and installed the new version of the wallet. And the balance is still not showing the right balance. Any magic turning the 0.0 ada into my real balance? @io_jeremy ?


#36

If the UTXO is up-to-date, then you should be able to find your balance. Cardano goes through the utxo one at a time and checks if the address belongs to you. It should be, the only way you could not find an address belonging to you is there aren’t any addresses belonging to you for that wallet.

I will ask the dev if they see anyway for this process to fail and how we might discover an issue.


#37

Could try create a new windows or mac operating system profile/account (of which the account will need administrator privileges) then try a restore, this will make sure that its not picking up any residue.
This kind of follows the idea of removing the Daedalus content in APPDATA in case stuff was missed as a test.

Otherwise the only other idea is to try using a VPN service or another internet connection, though if is a communication thing, these sorts of things should mostly go away when Shelly comes I would say.

Just be careful not to install Daedalus on shared or not a well maintained computer (eg system with random crap installed) I go a far to dedicate a clean computer that’s disconnected power/network when not is use.

Otherwise its up to support to look into this I guess.


#38

So I made a new windows user as an admin and I restored the wallet withouth success. I also connected trough a VPN and It didn’t work. So I’ve pretty much tried everything, and still no results. I have to say this is getting slightly annoying.

@io_jeremy - “If the UTXO is up-to-date, then you should be able to find your balance.”
How do I know if its up to date?


#40

Could also try to setup a fresh wallet and send 1 ada to it, to see if the issue is isolated to your setup or particular wallet


#41

The tickets we have gotten from bug reporting have not shown any technical problem on this issue. The few tickets that we have, show the user does not own the address they claim to control. In one case, the user gave us an address that is empty but insists it is not. Anyone thinking they sent Ada to their wallet should go back through their activities to see if they made a mistake somewhere. It is possible that ‘copy’ or ctr-c did not work and you sent funds to an address previously stored in your copy/paste tool. As someone who has to copy and paste addresses a lot, this happens to me often. We have some cases where people tried to pull their address from a previous transaction summary and copied the wrong address. If you think you have accidentally sent funds to an exchange change address, you might want to contact the exchange.

If you truly believe that the wallet should have funds, then you should try a restore on another machine.

What we would need to proceed with a more in-depth investigation. A screenshot with the wallet address that has funds but a wallet balance of zero. Example screenshot attached.


Missin ADA after restoring the wallet
#42

Should I send that screenshot to a specific email or individual?