Paper Wallet Restore Showing ZERO Balance

I tried to restore my paper wallet using the 27-word recovery phrase and the balance is showing up as 0 with no transaction history. I’ve seen previous posts on here and reddit with people having the same issue. I’ve tried doing the secret.key import from the old wallet and that did not work either–I kept getting an error. I submitted a support ticket online but have not heard back. Is there any other solutions out there to recovering this? I am positive I am using the correct 27 words, so that is not the issue, I’ve tried recovering on multiple devices and nothing.

On your papper wallet u must have an address; can u try check it on Do u see any transactions? Also it’s the same address with the address used to send ADA from the exchange?

I just tried that and it’s showing no transactions… hmm. I went to binance, and it won’t show me any transactions past 3 months.

Binance supports withdraw history for longer periods. That feature is important for tax reporting

With Cardano we have the unfortunate situation that a BIP39 mnemonic might not be portable across wallets. For example, a mnemonic from Daedalus can be used with Yoroi or ADALite, but not with Ledger or Trezor. Do you remember what wallet gave you those 27 words? Why is it 27 and not the standard 24?

Daedalus paper wallet

This transfer to the wallet happened a few years ago. Binance won’t allow me to look at transactions older than 3 mo.

I have the original Daedalus Paper Wallet Certificate in my hand. At the bottom it shows it was created on Daedalus (0.13.1# if that helps any

Yeah, it’s a byron paper wallet; did u ever imported the wallet on daedalus?

I honestly cannot remember if I’ve ever done it in the past, I think I’ve tried in the past but the node too so long I always gave up on it.
I just recently tried recovering it and that’s when I noticed the issue.

Now u must check on binance if u sent ADA to the paper wallet address

Is there a way to check past 3 months? Every time I go to binance, it doesn’t show anything before 3 months ago.

tomdx showed above how to check

It will only let me go back 3 months…

He likely made his wallet during Byron and needs to restore and convert to a new seed phrase in Shelley+ era. I have never done this as I was late to the party however a cursory search yielded:

Perhaps you could try the Binance API. I know that there are crypto tax providers, who use this approach to slurp down Txs from the distant past.

Try to reach out to the Daedalus folks. They are usually quite helpful and should be able to fix it.

Wanted to share an update… I found the transaction from the original binance withdraw to the daedalus wallet in my email inbox. I checked the address and it differs from the one on my paper wallet, and when checking online the ADA balance is still in that address. Thinking back, I sent it to my daedalus wallet on my computer (which I no longer own) and when I sold the computer I thought I successfully transferred the funds to the paper wallet but I guess I didn’t (hence why the 27 word phrase isnt working). I don’t think I have access to the 12 word phrase to the original wallet as I either got rid of it when I transferred to the paper wallet (or so I thought), or it lived on my old computer & got wiped when I sold it.

Do you guys know of any way to recover that original wallet that was on my old computer that I no longer own? What’s also interesting is I transferred whatever was on my desktop at the time of selling the laptop onto a flashdrive, and the original daedalus wallet shortcut is on that flashdrive with a date equal to the date of the initial withdraw from binance. lol

Hmm, perhaps u are lucky and u will find the old daedalus directory… u will need to locate a secret.key file (but the location of the folder isn’t on desktop) ; with this file u will can access the old byron wallet but still u will need the spending password to move the funds

good luck

1 Like

You can also still restore from your recovery seed phrase which you should have written down on paper and kept someplace safe when creating the wallet originally!

There’s a secret.key file but it’s 203 bytes (empty). Maybe it got corrupt?

Nope, I think u didn’t had a wallet created on daedalus?