Nami Wallet Transaction Failed

Same here, can’t set collateral. Transaction failed!

Deleted and restored the wallet, didn’t work.

Must be congestion. With the SundaeSwap launch, it would seem the Cardano network is congested. Hopefully this doesn’t continue too long. Patience can be extremely difficult. Ugh.

I send write address, but it stuck on another address how it is possible??

same error. no matter if sundae swap or trying to add collateral or send ada to another wallet. mempool full. hopefully it’s only congestion and will sort itself out :frowning:

I’m same , can’t add collateral mempool full . Still waiting for my tokens I bought at 0.25 will I still get that ?

I tried to move ADA between NAMI accounts with a “Transaction Successful” message, but it’s been 8 hours and nothing has moved. Now, when I try again it says transaction failed. Is it because of the congestion as well?

1 Like

I have the same issue with all three Nami wallets. I imported my wallets into the CC Vault and was able to make 5 Sundaeswaps in 30-40 mins. Unfortantantly, one Nami wallet has 4 sub-wallets and these do not show up in the CC Vault wallet. At this time, I have 4k ADA stuck in the Sub-Nami wallet.

I set up Nami wallet to be able to create instant buys on CNFT but ended up with a same issue. When I try to delegate to my pool using pool.pm or add collateral it keep saying mempool full, comeback later. If you need your fund now, the solution is restoring your Nami wallet to ccvault.io or adalite.io using recovery words.

1 Like

Hi I’m having similar issues. Created nami wallet, transferred ada to it just fine, but now that I’m trying to transfer out, back to yoroi, I get a ‘transaction submitted’ message but nothing has shown up in my transaction history yet. Have plenty of ada on the wallet and nothing is delegated, nothing in collateral, and nothing in assets. Been 24h since submitted and nothing. Congestion?

Update: While my transactions did work at the time it does seem that now the network is too congested to perform transactions. I was able to send and receive ADA with Yoroi though. I’m hoping with time they’ll work it out but assets may be stuck on Nami in the meantime.

Yes, Nami (or Blockfrost, used by Nami as the backend API) seems to still be totally congested.

You did see all the posts saying that you can use exactly the same wallet (with the same seed phrase) also in other wallet apps?

They also are a bit laggy, today, but they get transactions through.

If Nami shall still be used with the same wallet later again (when congestion is hopefully over): ccvault.io has a compatibility mode (“Single address mode” in the settings) to use it with Nami in parallel.

Other wallet apps (and ccvault without that mode) will move ADA (and perhaps tokens) away from the first address that is seen and used in Nami.

Im guessing no. Thats what mine was immediately after launch and my order is STILL on chain. Im guessing unless you set tour slippage at 1000% your order will never go through. Every hour that goes by I can’t help but feel like we all got screwed on purpose. A few whales probably got their orders filled first conveniently.

Good news! My transaction did eventually go through today. So its congestion after all

1 Like

I’m having a slightly different problem. I’m trying to buy a nft on cnft. I use Nami wallet so i enter my password and click confirm but down the bottom of the website i get a pop up saying “wallet could not send the tx.” I have no idea what this means or how i should go about buying my nft.

I got the same message! Some are saying switch to another wallet. What’s wrong with Nami? I just got the damned thing, I don’t wanna switch! lol. Can anyone help?

HI, I’m getting “wallet can’t send the tx” or something right before I try to sign. I thought Nami was a good choice. Was I wrong? Thanks for any help.

Since we cannot fix Nami’s backend problems (or that of any other wallet app), that’s often the only advice that can be given.

Also, “switch” does not mean that you have to transfer any funds or give up on a wallet app. They can be used in parallel controlling the same wallet. The wallet is not inside Nami. It’s on the blockchain and many apps can be used in parallel to access it. I have all my wallets in Yoroi, ccvault and Daedalus and the Nami one also in Nami.

(For usage with Nami, ccvault is the best choice, because it has a single address mode and a collateral setting that makes it cooperate nicely with Nami.)

It is a good idea to have the wallet imported in several apps. If one has difficulties, you can use another one at once. You know that your seed phrase (or hardware wallet) works and can give you access back in an emergency. etc. pp.

Thanks, I just did that, BUT it says ccvault not available! Man, I just got into this and already roadblocks lol. What is causing this error do you think?

I don’t have the slightest idea.

The web version https://ccvault.io/ as well as the chrome extension https://chrome.google.com/webstore/detail/ccvaultio/kmhcihpebfmpgmihbkipmjlmmioameka do not have any problems here, right now.

hei cant move my assets from nami wallet! i was able to move my nft´s to wallet also moved my meld tokens there then staked some of my meld tokens! the traided some meld tokens to ADA in sundaeswap! now can´t send my ADA in my deadelus wallet just getting message transaction failed! cant also make any trades in sundaeswap or in muesliswap! i would like to stake or trade my coins but everything is stuck in NAMI wallet! what can be the issue???