Nami Wallet transfer - Success message, but no transaction history and funds still there


I tried using Nami Wallet for the first time earlier today with SundaeSwap. The swap was delayed but it did go through and I received the ADA exchange.

I then tried to send some of that ADA to my hardware wallet (Yoroi / Adalite) address. I got a pop up saying something like “success”, but when I check there is nothing in the history to say it has been sent and the ADA is still in Nami Wallet. It’s been about 7 hours now. I’ve tried on a number of occasions since to resend but it keeps telling me “transaction failed” with the new attempts.

Can anyone offer any suggestions on how to proceed? Do I need to reset something? I’m kind of stuck as is and I really want to get the ADA moved to my hardware wallet.

Thank you for your help.

It looks like NAMI has some issues… I will recommend (restore the NAMI wallet on which is compatible with ss dex

PS: or just restore the NAMI wallet on and send funds from there

1 Like

Many thanks, I think I’ll do that. Checked again this morning and still no change.

Thanks for the advice.

Just wanted to pop back and say thanks again. I opened the wallet in ccvault, and it all worked flawlessly. The UI is much nicer and so much faster than Yoroi as well. I think this will be my goto wallet for Cardano now. Thanks for bringing it to my attention. :+1:

1 Like

Yesh, I understood ccvault is one if the best wallet :slight_smile:

Glad u fixed :beers: