Node didn't have reward

Hi all,
I built my node and delegated to it a month ago. After 5 epoch, i checked my node and don’t have reward.
How i can check and fix my node. I need some advices, guide to fix it.
My pool ID is: pool1js3l2kgut64prz0q0a8px7qtyduclfm3h2kuvrl5gfzmy0waxyt
Thank for reading. Sorry about bad English.


Can u share the glive output for producer and relays?
and u used cntools or coincashew guide when u built the nodes?


Hi, thanks u for reply
I used coincashew guide when built node but and i didn’t install cntools.
I don’t understand ‘glive output’ u said. Can u explain it to me ?

This one

did u installed script?

Thanks you, past administrator didn’t install it, i will install it and share info . Thanks you

1 Like

and u check for the blocks asigned to ur pool with this command (available on version 1.34)

If u have an old version u will need to use cncli (same guide but chooose cncli)

Sorry for the late reply.
I tried to setup gLiveView.Sh with your guide but it still fail. I tried to reboot server and start again but same error. My config env like this: