Obtained test ADA from the faucet but can not query by cardano-cli

Hi guys, I’m following the Alonzo test net exercise 3 and met this problem.
I obtained test ADA from the faucet, check tx at cardano explorer
Then I confirm it by cardano-cli but no result was found.
cardano-cli query utxo --testnet-magic 8 --address $(cat payment.addr)
Anyone can help me to figure out what’s wrong?

It’s possible that your node is not synced yet. What epoch does it show to you when you query tip? If you are using the latest node and cli it should respond you with syncProgress.

1 Like

epoch 255. How to know if I’m using the latest node?
Screen Shot 2021-09-08 at 17.41.59

I think unless you signed up as part of the Alonzo Purple group, you want to be using
—testnet-magic 1097911063

1 Like

Can you explain why? I’m new to cardano and just follow the Alonzo test net exercises :disappointed:

That was a private testnet. Alonzo is part of the public testnet so try using 1097911063

1 Like

Thank you so much. I tried again with 1097911063 and it work

Thank you. It works now

Glad you got it up and running!
-Sully at RADAR

1 Like