Pool Server hardware

Hi Alex,
Should my ADA be on the server, and what happens if the server is hacked or I loose access to my server ? Right now it is on a hw ledger


Perfect, u can import ur hw wallet and pledge with it


Hi Alex,

Thanks, I have installed ubuntu on vmware and installed the node on it. When I start gLiveview.sh it shows an error:

\e[31mFailed to query protocol-parameters from node , not fully started?\e[0m

press any key to proceed …

I have no clue what I should do to import my hw wallet and pledge it, do you have any guides or can you tell me what to search for??

Thanks a lot

Wait for the node to start and sync…

After that u can go to cntools - wallet - import - hw …
I think before u must run the prereqs again but this time with -w option


Thanks Alex,
but I got a new error while syncing the node

Looks like cardano-node is running with socket-path as /opt/cardano/cnode/sockets/node0.socket, but the actual socket file does not exist.
This could occur if the node hasnt completed startup or if a second instance of node startup was attempted!
If this does not resolve automatically in a few minutes, you might want to restart your node and try again.

Hope you can help me out

Patience is the key… how is it now?

Haha Thanks😅

Its syncing again

1 Like

Hi Again Alex,

I got an error while trying to backup cntools on my local machine and when restoring on the server it shows an error while decrypting. It works when I restore it on the local machine but when I try on the server it show this error:


Hi @mrjohn,

Are you sure your GPG password is correct?


Yes, I have tried on the local machine and it works

Did u managed to fix it?

No not working on the server

I think u can only decrypt into the same machine where it was encrypted… I think there are different keys encryption/decryption

1 Like

Just tried to restore it without encrypting and it still didnt work

but, the path for the file is correct? where is your bkp file, inside priv folder?

1 Like

yes you are correct, it is in the priv folder

@Alexd1985 , Can you help me out with this error?

when I try to import my ledger S


When I try sudo apt install cardano-hw-cli

I get the error

E: Unable to locate package cardano-hw-cli

I have used prereqs.sh -w succesfully, but when I return to cntools I get the same error as on the image

Hope you can help me out

Is it ur local server right? Not from cloud?

1 Like

yes it is on the local :smiley:

try cd ${HOME}/.cabal/bin

ls -l

Do u see cardano-hw-cli ?

1 Like