Producer Node is stuck in starting

My BP node missed a blocked and i decided to restart the cnode service, the gLiveView is showing the status as starting…
I have rebooted the server but still not starting.
Below is the PS of the Glive messages and the status of the Cnode (it is active)

@Alexd1985 Hi Mate, what do you advise ?

To wait more; how it is your topology file?
Can u telnet from producer:

telnet relay_Ip relay_port

Yes i can telnet to the BP, no issue, and finally after ages the BP is running, but generating below error (in gLiveView) every few mnts)


journalctl -e -f -u cnode.service

What should i do next?

Try top or free m

I think u need more memory… what is the HW configuration?

I can shutdown the VM and increase the size of the memory, below is the top result:

oo you have 7G, should be enough…

but… do you have 2 instances as systemd?

type sudo systemctl status cardano-node
sudo systemctl status cnode

I think u are running 2 cardano node instances

I just doubled the size of the memory any way. and i have One BP and Two Relays
below is the result of two commands:

you don’t understand

try on Producer
sudo systemctl status cnode
sudo systemctl status cardano-node

PS: don’t make public ur username for nodes…

I ran the command on the BP node only:

ok, it’s fine… keep it under monitoring and see if it’s stable now after the upgrade

journalctl -e -f -u cnode.service
you shouldn’t see those killing messages

no, still getting bellow error when go to gLiveview


wait more minutes, sometimes after the restart of the node it takes ~10-15 minutes
check after

sure, also still seeing those killing messages:

are u running script somewhere?
started the node manually?

No i do not have anywhere else and also the node starts automatically

do i need to redownload the ENV and ?

wait few minutes, I will check something on my node

cd /etc/systemd/system/

ls -l