Producer Node is stuck in starting

something is killing the process but I don’t know why

try to stop it

sudo systemctl stop cnode
sudo systemctl disable cnode

and go to scripts folder and start it manually ./
wait more minutes and show me the output

somethings wrong, I stoped and disbaled the cnode, and then manually ran ./


did wait for 15 mnts, the status cnode.service showing as failed

and gLiveview, still same issue


so, in 15 minutes no killing messages when u started as manually

try to run again ./
press N for topologyupdater

sudo systemctl enable cnode
sudo systemctl start cnode

wait more minutes and try
sudo systemctl status cnode

the status cnode.service now showing as acive, gLive view status is in starting…


ok, wait more minutes and check fr the killing messages

gLiveview still in starting, and journalctl still showing the killing message

but you are show me old logs… check for the last ones… now the time should be xx:06 minutes

ran the command again

Also when running gliveview


and again


do we need to update any of the files/scripts ?

@Alexd1985 Please assist me

Hmm try to run the prerequisits again… with-f option to force a new download for files

cd "$HOME/tmp"
curl -sS -o
chmod 755
./ -f
. "${HOME}/.bashrc"

after this go and update again the topology file

copy from bkp file to the new file

Check also the env file
and restart the node

sudo systemctl restart cnode
sudo systemctl status cnode

This is new error getting when run gliveview

getting below when run cd “HOME/temp”

But wait… I don’t see the killing message anymore

try sudo systemctl status cnode

what is the uptime?

Ok; run again the prereq… u have above the steps provided by me