Ticker change

Hi Friends,

I have the ticker name ADAPT.

ADAPT on pooltool.io

Back then, when I registered the pool with that ticker, I wasn’t aware that another pool already had the same name. For some reason it wasn’t showing in pools list even thought it was created before mine.

Now I’d like to change my ticker name by probably using one ₳ instead of a A.
Are unicode characters accepted?
I can see well performing pools with unicode characters (HODL₳) but I also read that ticker names must be made with [A-Z] [0-9] only.

Finally, can you please confirm that changing ticker name is as easy as modifying the pledge and won’t have impact on my very few delegators?

Appreciate your help!

stef

should be accepted; But will be hard to find the pool in wallets by ticker…

Cheers

1 Like

Hi Stef, it is nearly as easy as changing your pledge or operator fee’s. It will just cost you only transaction fees. I have done it, changing my poolname from BR03K to SOON. Just adjust your metadatafile, recalculate the hash and submit your adjusted certificate(s) to the ledger. Like Alex said: just find a unique name between the about 1200 other pools! :sweat_smile: Unicode you just have to find out, got no experience with that.

2 Likes

Thanks @Alexd1985 @BR03K
I finally decided to change the ticker to a brand new one.
ADAPT is now ACID

Enjoy the day!

stef

3 Likes

Hey,

I expereinced that the ticker does not change if you provide the same url.
Please prove me wrong!

Best,
Johann

How’s that?

After signing the transaction it did show up in
cardano-cli query ledger-state --testnet-magic 1097911063 --allegra-era | less
but then it was removed because I had already registered a different hass number with the same url.
Changing the url worked imediately.

To answer your question I do not know. I checked all possible errors I could have made, but I always can reproduce this error. Changing the url helps immediately.

Best,
Johann

I think u had another issue; I changed metadata manytimes without any problems

Yea metadata was never the problem only the ticker.
I think the issue is more subtle and could be some other issue. Maybe there is a chain of consecutive errors, which lead to this behavior. That is why I hope someone proofs me wrong. So you say when you have changed just your ticker everything was fine?
I have a test pool running as well so I might investigate it later again and report.

Hi @Johann_ADAholycs

Just to confirm I was able to successfully change the ticker using the same url.
Then, after my new website was up, I pushed again a new transaction to change the url only and it worked perfectly.
Where did you check if your new ticker was changed? on daedalus, the ledger.json and pooltool it is instant. On adapools, it can take up to 4 hours to observe the change. I know it can lead to confusions…
Enjoy the night!
stef