Unknown Pool on Yoroi Mobile but pool.vet shows metadata hash matches?

Hi All,

I just checked on Yoroi mobile, it shows unknown pool. But on Yoroi desktop chrome, it seems to be displaying the pool name correctly.

I checked on adapools, it seems both my metadata and extended is valid

and for pool.vet, it says metadata hash matches metadata?

Slightly confused as I tried rehashing using command below and I ran cat to compare and confirmed its the same hash again:
cardano-cli stake-pool metadata-hash --pool-metadata-file poolMetaData.json

Thank you,

related - there is no final solution for this issue, I think

Thanks for sharing! @laplasz

Read through the posts, it seems like an ongoing issue affecting a few pools. Maybe internal error when pulling pool data and not related to metadata at all

definitely not related, I had this issue few times and to fix it (or it is in my head but it worked every time) I went to Delegate section …looking for my pool and just press delegate after that went back to dashboard and refreshed it …


1 Like

Yeah, the original topic was not so related - but there are many post under the topic which sharing similar experiences… but good that @Alexd1985 have a workaround… btw just checked the status of my pool and without doing anything, now the name and ticker is displayed! will update the other topic as well.


Thank you @Alexd1985 and @laplasz
I can confirm that my pool name is now showing too!