Wallet Problems

OK I have Daedalus up on another machine and have completed the full syncing of blocks.

It’s givng me two active options under a heading- ADD WALLET:

  1. Create
  2. Restore
    (import wallet from a file is blacked out so that’s not an option.

Do i create a wallet with the same name ?? That would give me a new passphrase I am guessing.
Or am I wanting to restore, this is my guess

But I don’t know for sure, anyone know for certain and anything to be mindful of other than the obvious
Sorry to ask for this clarity but thanks for any help…


Ahh you already answered that, cheers
here goes fingers crossed !

I am limited to 3 replies in this thread so posting results here in this post


I describe the process that CosmosX suggested as making a mirror or the same wallet under a new DL on a 2nd machine.

**I followed these steps correctly - clicked restore, added passphrase, then toggled to add pasword, same wallet name, then clicked restore, what resulted was a 30 minute wait watching the waiting icon spin, I closed Daedalus after 30 mins, rebooted machine, and opend Daedalus again, however it’s now not connecting, tried this for 2 hours closing the app and restarting it but just stays on the spinning icon saying connecting. **

This is now really starting to annoy me, can anyone tell me if the network is down please?
My issue is still unresolved and as I am a new member here this is the last post I can make in this thread.

Can anyone please suggest why this is happening, I will keep trying…


I can confirm this has worked for me on Windows 10, balance the same, I just sent a payment and it was received, I didn’t need to do anything like delete the logs to get it to connect, just had to wait with it connected after the restore took 45 mins to update the new wallet on the blockchain with my ADA

Thanks for all your help…

1 Like

Great! And you’re welcome!

1 Like

Before deleting the original instal 1.0 I tried to send from the original 1.0 wallet with the new 2.0 wallet pasword, wouldn’t work ! One thing though is that the wallet reflected my sent payment mentioned above when I tested the 2.0 wallet.

I just uninstalled Daedalus 1.0 and manually deleted the app data and program files that reamained.

My idea now is to see if I can instal and restore my 2.0 wallet on my main machine as a mirrored wallet using the 2.0 password, but as the 6gb dl is so big I’m wondering if anyone can tell me if this will work ?

Then I could have 2 copies of the same wallet on different machines, this must be possible, yeah ?

Definitely possible, I have done it already

My Daedalus wallet wasn’t connecting to the network so I reinstalled the wallet and I restored my wallet with my seed, but now the wallet says 0, it doesn’t show that I have made any transactions even though I have evidence with a transaction ID on cardano explorer that I had transferred my coins to this wallet! How can I access my Cardano if the wallet can’t even recognize my own coins! PLEASE HELP

If the transaction is showing ok on the explorer then your coins are safe. Assuming you’ve tried simply restarting the wallet, and it’s fully synced, I’d try reinstalling it again, maybe on a different machine.

Hey guys, having the same issue. Trying to send ADA but it tells me my sending password is incorrect.

I know it’s not, it’s just the same password that opens you wallet isn’t it?

Also, do you have to “Redeem” your ADA before you can send it?


Not sure what you mean by “password that opens your wallet”, it opens without any password. But if you mean the one you entered when creating the wallet, then that’s right. If it’s not being accepted something’s gone wrong and you need to retrieve the wallet using the 12 word phrase.

No you don’t have to redeem, that function is obsolete now, just ignore it.

Yes, you’re right about the password being the one when I created the wallet…

Thanks for the quick response and I will attempt a restore

VPN worked for me. I’m connecting every time when using a VPN.

This is the process I used on a Windows 10 Pro PC. I hope this works for you.

My 3 step fix.

  1. From the Daedalus Wallet Site FAQ
    I am stuck at the loading screen, it says “Syncing blocks” at X.X%. What should I do?
    Please note that blocks are synced in steps, each of which might take up to a minute. If Daedalus is stuck at X.XX% value for several minutes, please check your internet connection and try to restart Daedalus. If the internet connection is stable and syncing is still freezing after the restart, please follow the instruction below to reset the blocks in your PC.

    Type %appdata% on the explorer’s address bar
    Open Daedalus folder
    Delete the content of DB-1.0

    On the Finder’s menu bar select Go
    Click Go to Finder…
    Type ~/Library/Application Support/Daedalus
    Delete the content of the DB-1.0 folder

  2. Reboot

  3. Using VPN launch Daedalus and let connect. Be patient the whole blockchain will sync.

So I’ve deleted the old wallet, restored it with 12 word seed and now it shows my balance but with “0” transactions and I still cannot send any ADA??

Daedalus version 1.0.3769 - Do I need to completely delete this and reinstall it?


No. I think you should follow the 3 step process listing earlier.

Be SURE to use a VPN. Not a browser VPN like whats built into the Opera browser. But a VPN client like Private Internet Access.

And any new install or a delete of the DB-1.0 folder will require a complete download and sync of the entire blockchain. This takes a long time so just let it run.

So in short. Setup a VPN, test that it works. Then use the 3 step fix here.

Will do


1 Like

You’re welcome. I do hope this works. This was the fix for me after trying many different solutions official and unofficial.

Please let me know if this works. I don’t want give bad info.

Letting you know it worked.

Thanks again!

1 Like

Great! I was afraid of misleading you. :slight_smile:

i can not download the wallet,what should i do?

Describe the error you are seeing when you download the wallet. First of all make sure you are using this link https://daedaluswallet.io

Where does it fail? What do you see on your screen?
What operating system are you using, Windows, Mac or Linux?
Are you using a 32 bit or 64 bit operating system?

Let’s start with those questions and see if we can get you up and running.


1 Like