Wallet you are trying to restore already exists *solved*

I must say this is one of the worst wallets I’ve dealt with. I remember dealing with some shitcoins having pretty bad wallets, written in mandarin, with no guides or support, but at least I could use google translate and fix the problem: the software still worked. This is worse.
Been working at this problem for months a little at a time, hoping each new wallet version would help solve this. None of the previous threads have helped.
People always say to click on the wallet, delete it, wait to sync, etc. It doesn’t work. I don’t have anything to play with on the UI.
I’ve tried several times to completely delete the wallet file in the library and redownload it. Didn’t work.
I’m out of ideas and patience. Has anyone been able to fix this problem?

I Had the same problem on linux because I interrupted the wallet restoration procedure. I had to delete USER’s wallet folder ( not the application ). I don’t know here this folder is on Windows.

hurray, got the wallet back. i backed up the wallet, deleted it completely in the approaming file and started a new install from scratch. not sure why it didn’t work before, but thanks for the help.

1 Like

@maki.mukai can you forward this topic to IOHK? More people are having this problem and the solution is not in the Daedalus FAQ

Okay, I’ll try to get someone on this. :muscle:

1 Like

Uninstalling Daedalus and manually removing the DB files on a Windows or OSX based computer and reinstalling should do the trick. Maybe they can reproduce it or something.

@Andy_Hendrikx, the solution says uninstalling the application is not necessary?

Whoops. Sorry. Better safe than sorry i guess?

They’ve come back to me and there are updates to the Daedalus FAQ coming. And this “wallet already exists” issue was already in the list it seems :slight_smile:
The support team have to work on support tickets that come in but hope to get the FAQ updated in the near future. Thanks for flagging though @Andy_Hendrikx

1 Like