Withdrawing pledge

But I did solve it… copied the Cli to local linux and it worked… thank you very much for support and patience


You didn’t pressed the search button :slight_smile:
Glade u fixed

I had to retire my pool. Not producing blocks and is to expensive to run. I already set the unregistering epoch to 323 and submitted the transaction but when I tried doing a simple transaction to send my initial 5k pledge back after de-registering im getting an error with finding the tip invalid here after parameter, do I have to wait for the pool to fully de-register or do I have to reverse what I did and send the pledge back to my yoroi wallet first?

Nope, u should be able to transfer the pledge anytime
Did u followed the coincashew guide?

Step :money_with_wings:
18.9 Send a simple transaction example

yes im getting an error (cardano-cli: Network.Socket.connect: <socket: 11>: does not exist (No such file or directory)) and I’m not sure why

U will need to export the path… wait
run this

echo export CARDANO_NODE_SOCKET_PATH="$NODE_HOME/db/socket" >> $HOME/.bashrc
source $HOME/.bashrc

Either your node is not running or CARDANO_NODE_SOCKET_PATH is not set. Look up in the guide, where that variable is set to which value. (… or wait for @Alexd1985 to look it up for you.)

this worked thank you so much. Now onto testnet to make sure my skills don’t die off :slight_smile:

1 Like