Yoroi: Error received from server while sending transaction

@rsky4 and if you don’t mind, you can restore your current wallet on Daedalus and try to withdraw again. 100% OK.

1 Like

It seems there is an issue with yoroi… just have patience til the issue wil be fixed

image

1 Like

I have the same problem, both on the mobile app and the chrome web plugin. Seems to be a server side problem. Any idea how long the fix will take?

same problem here - only not working for claiming rewards, sending ada works fine. it seems to me this is not working after fund 5 is over. I tried to claim with yoroi but also with ADALITE.

I’ve had a similar error message since June so good luck with that. There is no Yoroi support so my advice is don’t bother contacting them.

“Error received from server while sending transaction.”

How much patience should we have?

Since June?

Total joke, I wish I’d never seen, heard or more importantly bought any Cardano.

I seem to remember you were calling it a password problem before but now its a server problem. I don’t know why you bother posting so much on this forum, seriously.

1 Like

yeah, you can start ignoring me :slight_smile: I don’t care

2 Likes

There is a bug in rewards withdrawal affecting users who voted and are eligible for Catalyst Fund 5 rewards. These users are currently unable to withdraw their rewards.The fix will be available by the next epoch (287) Update news · vacuumlabs/adalite@4db74f4 · GitHub

humhum I wouln’t have voted if I knew that :thinking:

3 Likes

but why it’s this a big deal? the rewards are not leaving anywhere :))) you are withdrawing the rewards each epoch?

1 Like

I didn’t withdraw for a month now and you’re right it’s not a big deal, I just don’t like bugs :slight_smile:

1 Like

man… you must understand… this month a lot of changes inside the code… so let’s be patience :slight_smile:

3 Likes

it isnt just rewards I cant send any to exchange either “server error” I have never voted.
I have removed account and restored several times changing spending password etc …nothing, so have a decent amount of ADA sat not being able to do FA with it. if this has been going on for a while then what are Yoroi doing about it ? if it is the same deal coinbase then nothing

1 Like

you can restore anytime the yoroi wallet on adalite.io and move your funds/withdraw rewards… etc

yeah thanks mate I’ve just done that. Adalite is so much easier to use …no spending password etc. I wanted to prepare to take profit September
appreciate your help @Alexd1985

1 Like

I’m having the same issue when tryin to send any ADA/assets from my wallet.
So everything is stuck in the wallet.
This has been for over a week.

2 Likes

doesnt seem to be fixed, still having the issue when I tried withdrawing the rewards.

They told me next epoch would fix it, but I’m not able to withdraw my rewards and send all my Adas rewards included to my new ledger wallet.

this is right, they didn’t fixed yet, but you can do this operation from adalite.io

Thank God I’ve been able to do it on Adalite… I’ve rescued all my ADAs and left the staking pool.

Now I can send them to my actual wallet and forget about this one.

1 Like

@Cardano/Ergo what’s the status on this issue. Please comment.